Bienvenue

Le décodeur radar en temps réel le plus avancé au monde

Offrant la plus récente génération de décodage Radar, AirNav RadarBox vous permet d'être aussi proche que possible de l'aviation de tous les jours sans même quitter votre fauteuil. . En décodant les signaux ADS-B (Automatic Dependent Surveillance Broadcast), vous serez désormais en mesure de visualiser sur votre moniteur d'ordinateur ce que les contrôleurs aériens voient sur leur écrans de contrôle. Numéro de vol, type d'aéronef, altitude, cap, vitesse sont tous mis a jour chaque seconde. RadarBox est basé sur le champion toute catégories des logiciels d'interface développé par le leader mondial de la poursuite et du suivi aérien en temps réel , AirNav Systems.

L'AirNav RadarBox est conçu pour être utilisé en tout lieu de par le monde. Les cartes 3D multi-fenêtres offrent une couverture mondiale et contiennent plus de 200 000 coordonnées géographiques incluant Aéroports, pistes, VOR, NDB, FIX, villes, routes, couloirs de navigation aériens et données ascensionnelles.

Comment cela fonctionne t-il?

1. Installer le logiciel depuis le CD fourni

2. Connecter la RadarBox AirNav à votre ordinateur au moyen du cable USB fourni

3. Commencer le suivi en temps réel des vols!

RadarBox en Réseau (Partage des données - Liaison Internet requise)

La mise en réseau de la RadarBox d'AirNav est une fonction spécifique qui permet de partager vos données aériennes propres avec d'autres utilisateurs de RadarBox et ainsi de visualiser tous les aéronefs que ces autres utilisateurs sont en train de voir, ou qu'ils soient dans le monde. Le réseau de partage de données RadarBox est le premier réseau mondial de partage de données de vol développé et mis a disposition d'utilisateurs non professionnels.

Clip12s


Caractéristiques Principales

AirNav RadarBox - Caractéristiques Principales

Matérielles:

· Décodeur temps réel ADS-B
· Niveau élevé de sensibilité en réception
· Alimentation via connection USB: pas d'alimentation externe requise
· Connection USB "Plug-and-play"
· Encombrement et poids réduits, format de poche, boîtier transportable en aluminium rigide

Logicielles:

· Suivi en temps réel des vols en utilisant l'antenne fournie - GRATUITEMENT - aucun abonnement requis
· Mise à jour toutes les secondes du numéro de vol, de l'immatriculation de l'aéronef, de l'altitude, de la vitesse, du cap et de la vitesse ascensionnelle
· Recherche en temps réel des éléments caractéristiques de l'aéronef tels que immatriculation, compagnie, type, et photo
· Basé sur l'interface cartographique 3D Multi-fenêtres Airnav, maintes fois primé
· Connection USB "plug and play" - Installation simplifiée
· Liaison avec l'interface de décodage ACARS (The décodeur ACARS AirNav est un accessoire optionnel fourni séparément)
· Port de sortie de données 7879
· Sortie données à un format compatible pour modules complémentaires sur le Port 30003
· Importation automatique de fichiers de contour de carte (.out) pour affichage de carte personnalisée
· Photo en temps réel des aéronefs suivis
· Information Météo des Aéroports en temps réel incluant METAR, TAF and Metar décodé
· Capture d'écran vers fichier ou Presse papier Windows
· Fonction d'enregistrement des données de vol (MyLog)
· Exportation des données de vol enregistrées (MyLog) vers fichier csv
· Système d'alerte paramétrable pour un aéronef spécifique ou à une distance précise avec alertes sonore et visuelles
· Filtrage rapide et multi critère des vols par type d'avion, numéro de vol, Mode S, code SSR, etc.......
· Fonction de surveillance intelligent de flotte, permettant de suivre un type d'avion ou de flotte spécifique
· Enregistrement et visualisation à posteriori des sessions RadarBox. La fonction de post visualisation est entièrement interactive avec tous les menus opérationnels
· Base de donnée détaillée des indicatifs et des routes aériennes
· Mise à jour en temps réel des bases de données Aéronefs, routes aériennes et photos (connection internet requise)

Cartes:

· Cartes haute définition du monde incluses
· Données aériennes mondiales incluses (Aéroports, Terrains d'atterrissage, VOR, NDB, FIX, couloirs aériens and limites ATC)
· Plus de 1 million de lieux cartographiés incluant contours côtiers détaillés, frontières et villes
· Recherche rapide des Aéroports et aides à la navigation
· Données altimétriques mondiales

Matériel requis

· Microsoft Windows
· PC processeur 400 Mhz (minimum - Fréquence plus élevées vivement recommandée)
· 128 MB RAM
· Un port USB disponible
· 50 MB d'espace disponible sur disque dur pour l'installation logicielle
· Lecteur de CD-ROM

Contenu de l'ensemble fourni:

· Unité de réception RadarBox
· Cable USB
· Antenne
· Guide d'installation rapide
· CD d'installation incluant le logiciel RadarBox

Merci de visiter la page AirNav RadarBox pour d'avantage d'informations et des exemples de copies d'écran.


ADS-B

Dit simplement, la RadarBox AirNav consiste en un récepteur (Boîtier matériel) capable de recevoir et mettre en forme les données ADS-B captées et de les transmettre à votre ordinateur ou un traitement logiciel les décodera et permettra leur affichage en 3D. Les données ainsi reçues peuvent être partagées entre utilisateurs du réseau AirNav RadarBox. Vous serez ainsi à même de visualiser les données reçues d'utilisateurs situés tout autour du globe

En quoi consiste l'ADS-B?

Le système de contrôle automatisé de trafic aérien - Liaison Radio (aussi appelé ADS-B) est un dispositif qu'utilisent les aéronefs pour transmettre continuellement leur position et altitude, catégorie, vitesse, identification, vitesse de montée ou de descente via une liaison radio dédiée. Cette fonctionnalité est connu en tant que "ADS-B sortant" et est l'élément de base constitutif du système ADS-B.

Le système ADS-B fut développé dans les années 1990 bien que son initiation date des années 1960. Il se base sur les données issues du Système de Positionnement Global (GPS), ou de tout autre système de navigation fournissant un service équivalent ou meilleur. La portée maximale de ce système est limité par la "ligne de vue" - on parle typiquement d'un maximum de 200miles Nautiques (370 km).

Les transmissions ADS-B sont recus par les stations de control aérien au sol ainsi que par tous les autres aéronefs équipés ADS-B et situé à l'intérieur de la zone de réception. La réception par un aéronef de données de type ADS-B est communément appelée "ADS-B entrant".

L'usage initial de l'ADS-B est prévue d'etre le contrôle du trafic aérien et pour répondre à des besoins de surveillance tout comme d'améliorer la connaissance situationnelle du pilote. Une station de réception ADS-B au sol coûte potentiellement moins qu'un radar conventionnel et permet une qualité de surveillance accrue des déplacements aériens et au sol. ADS-B est particulièrement efficace dans des régions distantes ou sur des terrains montagneux ou il n'y a pas de couverture radar ou que celle ci est limitée. L'intérieur du continent Australien fait partie de ce type de région ou l'ADS-B permettra une surveillance alors qu'auparavant rien n'existait. L' ADS-B permet également d'améliorer la surveillance au sol sur les aéroports et peut aussi être utilisé pour surveiller le trafic sur les taxiways et les runways des aéroports.

Un avion équipé avec l'ADS-B peut aussi disposer d'une unité de visualisation dans le cockpit, lui permettant de visualiser le trafic aérien environnant issu des données l'ADS-B ("ADS-B entrant") et du TIS-B (Service de diffusion des information trafic), données issues du radar de contrôle aérien. Ainsi, pilotes et contrôleurs aérien peuvent "voir" les positions du trafic aérien au voisinage proche de l'avion, pouvant ainsi alimenter en information un sytème de contrôle de distance inter aéronef tel que l'ASAS (Airborne Separation Assurance System).

Les futurs systèmes anti collision aérienne pourraient faire usage de cet information "ADS-B sortie", venant ainsi compléter le dispositif anti collision actuel TCAS par un système appelé "surveillance hybride".

Airbus et Boeing ont intégré l'"ADS-B sortie" (c'est a dire la transmission de l'information) en standard dans leur nouveaux avions.


Que vais-je voir?

Les équipements ADS-B, qui sont à la source du signal détecté et affiché par la RadarBox, équipent la majorité des avions de ligne et de fret modernes. L'ADS-B n'est pas obligatoire, mais l'espace aérien devenant de plus en plus encombré, un usage grandissant sera fait d'une telle technologie, à même d'améliorer la sécurité en vol. Un aéronef équipé ADS-B apparaîtra sur la liste des avions (Partie gauche) tout comme sur la carte (Partie droite).

Pourquoi un avion visible dans la liste n'apparaît pas sur la carte?

Quelques aéronefs, bien qu'équipés d'un transpondeur Mode S ne transmettent pas la totalité des informations ADS-B de position. Sans information de position il est impossible de situer l'avion sur la carte. Dans l'exemple ci dessous, les 2 premiers avions de la liste disposent d'un transpondeur Mode-S, mais ne transmettent pas les informations ADS-B de position. Néanmoins il est possible de voir leur identité, le type d'avion ainsi que leur altitude. Les 2 derniers avions transmettent l'ensemble des information de position (confirmé par l'apparition d'un globe dans la première colonne) et apparaîtront sur la carte . Il est à noter que les aéronefs de type militaire apparaîtront souvent dans la liste des avions mais pour des raisons de sécurité, ne transmettent pas leur position.

Quelles sont les informations qui n'apparaîtront pas sur la RadarBox?

Des avions de type ancien, ou de petits avions de type léger et les hélicoptères peuvent ne pas disposer de l'équipement approprié et ainsi ne pas apparaître dans la liste des aéronefs ou sur la carte. . Merci de se référer à la section Poursuite d'aéronefs Militaires pour d'avantage d'information.


La communauté RadarBox

La popularité de la RadarBox à conduit à rassembler un grand nombre d'utilisateurs fortement impliqués qui, grace a leur enthousiasme ont contribué au développement de cette application. En partageant leurs informations et en étant une source de propositions et de suggestions pour de nouvelles fonctionnalités les utilisateurs ont contribué au succès de la RadarBox. AirNav Systems reste entièrement dévoué à travailler en très étroite collaboration avec la communauté RadarBox afin de poursuivre son développement.

AirNav Systems voudrait ainsi particulièrement remercier le site internet radarbox.gofreeserve.com ainsi que ses contributeurs, tout comme les contributeurs du forum AirNav Systems, qui ont permis d'incorporer, lors de la sortie officielle de cette application, les logos des compagnies aériennes et les modèles d'implantation d'aéroports qu'ils avaient créé.


Installation

Installation de la AirNav RadarBox

NE PAS CONNECTEUR LE CABLE USB D'INTERFACE A VOTRE ORDINATEUR AVANT D'AVOIR PRÉALABLEMENT INSTALLE LE LOGICIEL
Si vous avez besoin d'aide durant l'installation, merci de visiter la Page de support AirNav Systems

L'ensemble AirNav RadarBox est constitué de 2 parties.

· Partie Matérielle - constituée du recepteur, de l'antenne et du cable USB
· Partie Logicielle - distribuée sur CD ou téléchargée en tant que mise à jour depuis le site Internet de AirNav

Vous devez installer le logiciel en premier. Une fois l'installation logicielle terminée, vous pouvez ensuite procéder à l'installation du matériel. La RadarBox nécessite un driver (interface logiciel) fourni sur le CD d'installation. Il est vital que ce driver soit installé et que Windows n'installe pas un driver quelconque depuis Internet, sinon la RadarBox ne pourra pas fonctionner. Le fait que le logiciel RadarBox ne puisse se connecter au récepteur est dans la quasi totalité des cas du à l'échec de l'installation du driver approprié. Merci de suivre les étapes ci dessous pour installer correctement la RadarBox et commencer a suivre en temps réels les vols sur votre ordinateur. Pour une assistance dans la recherche d'erreur d'installation du driver, se référer à la section Dépannage. Merci de noter que si vous connectez le cable de liaison USB à un autre (nouveau) port USB vous devrez alors alors installer à nouveau le driver pour ce nouveau port. Ceci étant lié à la limitation dans la manière dont windows gère les ports USB et non pas à une limitation de la RadarBox.

1. Exécuter le fichier setup.exe situé à la racine du CD fourni. Suivre les instruction d'enregistrement en portant une attention particulière aux conditions de l'utilisateur.

2. Une fois l'installation logicielle terminée brancher le cable USB entre le boîtier et votre ordinateur . Windows détectera que votre RadarBox est connectée.

3. Lorsque la fenêtre ci-dessous apparaît, à la rubrique "Can Windows connect to Windows Update for software?" choisir "No, not at this time". Cliquer sur "Next".

4. Au choix "What do you want the wizard to do?" sélectionner "Install from a list or specific location (Advanced)". Cliquer "Next".

5. Sélectionner "Search for the best driver in these locations" puis ensuite sélectionner "Include this location in the search". Parcourir le répertoire contenant le driver RadarBox. Il est situé dans un répertoire intitulé "drivers" qui est dans le répertoire ou le logiciel AirNav RadarBox a été installé.

La localisation par défaut du driver AirNav est "C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Cliquer "Next".

5. L'installation commence. Si la fenêtre ci dessous apparaît, cliquer "Continue Anyway".

6. Si la fenêtre ci-dessous apparaît, sélectionner a nouveau le répertoire driver, habituellement situé sous
"C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Cliquer "OK".

7. Et voila! Le logiciel a été installé avec succès . Cliquer le bouton "Finish".


Guide Matériel

Dans cette section vous trouverez une description des 3 indicateurs DEL figurant sur la face avant du récepteur RadarBox

Diodes LED de control RadarBox

Diodes LED de control RadarBox

Alim USB Signal

Diodes DEL d'indication RadarBox

Le recepteur RadarBox (matériel) dispose d'un affichage constitué de 3 DEL sur la face avant du boîtier. Ces 3 DEL sont repérées Power (Vert), USB (Bleu) and Signal (Blanc) et donne une indication claire du statut logiciel ou matériel.

Diode DEL Verte:

C'est la plus importante. Lorsqu'elle est allumée, elle indique que le récepteur est correctement alimenté (5V) . Le récepteur AirNav RadarBox est alimenté depuis votre PC via la connection USB et il n'y a pas besoin d'une source externe d'alimentation ou de batterie. Lorsque le récepteur est relié à votre PC, cette DEL devrait toujours être allumée. Dans le cas contraire, cela indique qu'aucune alimentation n'est reçue et qu'il se peut que votre cable USB ait un problème. Ceci pouvant être du à un manque de puissance fourni par votre port USB - phénomène possible avec certain ordinateurs portables mais aussi rallonges USB. Si vous utilisez un Hub USB, ce Hub doit disposer d'une alimentation propre. Cf la section Dépannage pour plus d'aide

Diode DEL Bleue (USB):

Cette DEL indique le statut de la connection USB tel que défini ci-dessous:

· La DEL Bleue clignote une fois par seconde:
Lorsque la DEL bleue clignote brièvement une fois par seconde, cela indique que le matériel est alimenté correctement par l'ordinateur mais qu'il n'y a aucune connection de donnée entre le logiciel et le matériel. Cela peut indiquer que le driver USB n'est pas installé correctement ou qu'il y a une problème avec votre cable USB. Ce clignotement une fois par seconde se produira dans tous les cas lorsque le récepteur matériel est connecté au PC même si le logiciel RadarBox n'est pas en cours d'exécution. Le fait que le statut de cette DEL ne change pas lorsque le logiciel RadarBox est lancé est alors une bonne indication que le driver RadarBox n'est pas installé. L'interface logiciel RadarBox affichera une mention rouge 'Hardware: Unconnected indication'.

Néanmoins, cette condition peut aussi être observée si le récepteur est correctement relié à l'ordinateur, le logiciel AirNav RadarBox étant en cours d'exécution, mais que aucun vol n'est reçu. Il est possible de vérifier ce point en déconnectant votre antenne. Si vous pensiez être en mesure de recevoir du trafic mais que rien ne soit visible et que la DEL Bleue clignote une fois par seconde, vérifiez que votre antenne est bien reliée.
Pour plus d'information sur comment installer convenablement les drivers, merci de consulter la section Installation et Dépannage

· La DEL Bleue clignote rapidement (ou est allumée en continu)
Ceci indique que le récepteur est correctement connecté au PC via le cable USB et que le driver USB est convenablement installé. L'interface logiciel RadarBox affichera un indicateur vert 'Hardware: Connected'. Dans un environnement de trafic très dense, la DEL bleue clignote si vite qu'elle peut paraître allumée en continu.

Diode DEL Blanche (Signal):

La diode Blanche clignote lorsque un signal Mode-S est reçu d'un aéronef et décodé avec succès Plus cette DEL clignote, plus grande est la quantité d'information reçue des aéronefs par votre antenne . Avec un trafic très dense cette DEL clignotera très rapidement et il n'est alors pas inhabituel de recevoir plus de 50 messages Mode-S par seconde dans un tel environnement. Le signal de la DEL blanche ne peut pas être actif si le statut de la diode bleue USB n'est pas correct, tel que décrit ci dessus.

Opération Normale:

Dans des conditions habituelles d'opération (matériel connecté a votre ordinateur, drivers installées correctement, et logiciel RadarBox en cours d'exécution) la diode DEL verte d'alimentation sera toujours allumée, la diode bleue clignotera très rapidement durant le transfert de données entre le récepteur et l'ordinateur et la diode blanche clignotera lorsque des données seront reçues des aéronefs.


Positionnement de l'Antenne

La RadarBox est fournie avec une petite antenne, à embase magnétique. Cette antenne a été choisie pour ses excellentes performances quand elle est utilisée avec le récepteur et le logiciel AirNav. Le bon positionnement de l'antenne est essentiel pour obtenir les meilleurs performances de réception du signal ADS-B , transmis dans la bande des Ultra Hautes Fréquences (UHF) 1090 MHz, huit fois plus haute que celle des transmission phonies aériennes. A cette fréquence, la propagation du signal se fait selon le principe de la "ligne de vue" et est perturbée par toute interposition d'un obstacle physique tel qu'un bâtiment, des arbres ou une colline. Cela signifie que si quoi que ce soit s'interpose entre vous et l'avion, alors la position de l'avion ne sera probablement pas affichée par la RadarBox. Afin d'obtenir des performances optimum et d'assurer une bonne portée et bonne couverture en réception, les points suivant doivent être pris en considération:

· L'antenne RadarBox fournie n'est pas prévue pour être installée en extérieur de façon permanente
· L'antenne devrait idéalement être positionnée avec une vue directe du ciel, sans obstacle interposé
· Plus l'antenne est positionnée haute, meilleure est sa performance
· Sa performance est améliorée par l'adjonction d'un "plan de sol " qui peut être constitué d'un simple disque métallique, de la taille d'un CD ou plus. L'antenne magnétique doit être placé"e au centre de ce disque.
· Plus le cable de réception est long, plus la qualité de réception est dégradée

Bien que la RadarBox puisse fonctionner de façon tout à fait acceptable avec l'antenne simplement placée sur le rebord de la fenêtre, il est toujours préférable de trouver l'emplacement qui est le plus élevé et le plus dégagé. Une fenêtre de type "skydome" est un emplacement idéal pour l'antenne. Quand l'application RadarBox est installé sur un ordinateur portable, il vous est alors possible de déplacer l'ensemble portable, RadarBox et l'antenne afin de déterminer la position vous donnant les meilleures performances. Une antenne externe, reliée par un long cable coaxial est à même d'améliorer la performance de réception, mais l'avantage d'une telle antenne peut être complètement annulé suite aux pertes de signal dans le cable de raccordement. Si vous souhaitez utiliser un tel cable de liaison, il vous faudra vous assurer d'employer un cable de haute qualité, à très faibles pertes. Il est a noter que ce type de cable peut être de fort diamètre, particulièrement rigide et onéreux.

Un pré-amplificateur de signal peut améliorer les performances de la RadarBox, dans la mesure ou l'amplificateur est à même de travailler dans la plage de fréquence de 1090 MHz requise. La performance d'une antenne mal située ne sera pas améliorée par un tel pré-amplificateur. Nous vous recommandons de procéder à différents essais avec l'antenne standard fournie avec la RadarBox avent de considérer l'usage d'une antenne externe et/ou d'un pré-amplificateur. Il suffit parfois de déplacer l'antenne standard pour modifier notablement les conditions de réception. Merci de vous souvenir que si la hauteur fait toute la différence, ce n'est pas au prix d'un long cable d'alimentation présentant d'importantes pertes.

Utilisez le diagramme polaire de portée maximum pour vérifier le bon positionnement de l'antenne. Préalablement, remettre a zéro le diagramme de réception avant de débuter ce test: Menu - File | Preferences | General | Clear/Reset Polar Diagram.

Ci-dessus: Selection de l'affichage du Diagramme Polaire<br>

Ci-dessus: Selection de l'affichage du Diagramme Polaire

Patienter 30 minutes au moins pour permettre l'établissement du diagramme de réception de la RadarBox:

La couverture est bonne dans toutes les directions, sauf vers l'Ouest et le Nord-Est, partiellement masqués par des batiments

La couverture est bonne dans toutes les directions, sauf vers l'Ouest et le Nord-Est, partiellement masqués par des batiments


Tutoriel Demarrage rapide

AirNav RadarBox - Tutoriel de démarrage Rapide

Cette série d'instructions vous guidera pas à pas à travers les fonctions les plus importantes de l'applicatif RadarBox.

Note: Les informations situées entre [...] signifient que l'instruction précisée figure dans le Menu AirNav RadarBox.

Exemple: [Tools|Internet|Download Updated Data Now] vous invite à cliquer sur "Tools menu", "Internet topic", "Download Updated Data Now subtopic".

Tutoriel Pas à Pas

1- Lancer le logiciel en utilisant le raccourci Windows de votre menu Démarrer ou sur votre Bureau.

2. L'ecran d'accueil apparaît en premier. Veuillez entrer votre nom d'utilisateur (Username) et mot de passe (Password) ensuite cliquer sur le bouton démarrer ( "Start"). Il vous suffit de cocher la case "Remember password" pour vous éviter d'avoir à saisir ce type d'information à chaque fois que vous lacerez l'application RadarBox. Débute ensuite la connection avec le matériel et, si vous êtes membre du réseau de partage d'information d'AirNav RadarBox, le logiciel commencera a charger les données réseau.

3- Lors de la première exécution de RadarBox, la fenêtre principale s"ouvre sur une carte du monde tel qu'illustré ci-dessous. Les cartes 3D dynamiques sont l'un des atouts les plus important de RadarBox. In ne vous reste plus qu'a explorer quelques unes des fonctions de la RadarBox.

4- Première chose à faire: Centrer la carte sur votre lieu de résidence, zoomer et sauver la carte ainsi obtenue comme votre carte par défaut.
Pour centrer la carte en n'importe quel lieu utiliser la fonction de "localisation". Elle permet le centrage rapide de la carte sur n'importe quel aéroport, ville ou site aéronautique de par le monde.
Supposons que vus soyez situé a proximité de l'aéroport de Heathrow Londres. Saisir "EGLL" dans la boite de localisation. Cette boite est située en haut de l'écran principal (cf capture d'écran ci-dessous) Ensuite cliquer sur le bouton "Locate". La carte sera re-centrée de manière a faire apparaître Londres au centre de l'écran.

Vous pouvez également saisir votre localisation exacte en utilisant le menu "option File > Preferences > Home Station Data" et saisir vos coordonnées directement dans les boites Latitude et Longitude. Notez que les lat/lon devront être entrées en DEGRÉS DÉCIMAL sous la forme 51.0504 -2.554

Dans cet exemple, la position est N51.0505 W2.554, une latitude positive désignant l'hémisphère Nord, et une longitude négative représentant l'Ouest. Attention: si vous disposez d'une position exprimée en Degrés et Minutes, par exemple N50 25.5 W001 45.6, ceci n'est pas la même chose que 50.255 -1.456. Pour déterminer votre localisation ,veillez à utiliser Google Earth avec les optons de coordonnées configurées en degré DECIMAL ou faire une recherche Google pour un logiciel de conversion en ligne de latitude/Longitude.

5- Maintenant Zoomez jusqu'a ce qu'une vue plus détaillée de la ville de Londres apparaisse. Ceci en cliquant le bouton de zoom sur la barre d 'outil "carte".La façon la plus simple pour ajuster vos cartes est d'utiliser les boutons de la souris. Clic gauche a n'importe quel emplacement de la carte, puis déplacez la carte a la localisation voulue.

6- Enregistrez votre carte via le menu [Map |Open/Save | Save Map]. Répondre "Yes" à la question "Voulez vous écraser votre carte par défaut / Are you sure you want to overwrite your default map file?". Cette carte sera désormais celle qui apparaîtra a chaque fois que l'application RadarBox est lancée.

7- Toutes les cartes sont situées dans le menu Cartes ou sur la barre d'outil cartes en haut de la fenêtre principale. Vous pouvez aussi cliquer sur le bouton droit de la souris sur n'importe quelle carte et accéder ainsi plus rapidement aux fonctions "cartes", y compris la définition de votre emplacement par défaut. Ces menus permettent de faire apparaître différentes "sur couches" cartographiques que vous pouvez choisir de faire apparaître ou non. Ceci inclue les informations cartographiques liées à l'aviation ( aéroports, pistes, NDBs, VORs, FIXes aussi bien que les couloirs de vol et portées radars ATC). Sont aussi présentes des sur-couches d'intérêt général telles que routes, coordonnées géographiques, villes, élévations. Cf la rubrique Barre d'Oulis Cartes pour d'avantage d'informations concernant les cartes.

Couches carto générales | Couches Carto Aviation

8- Maintenant attachons nous au tableau d'interface de la RadarBox. C'est la que toutes les évènements sont résumées Elle est divisée en 5 onglets:

· MyFlights: Tous les vols reçus par l'interface RadarBox sont comptabilisées ici. Un tableau listera toutes les informations de vol disponibles, depuis l'immatriculation de l'avion jusqu'au plan de vol. Les photos et détails concernant les appareils apparaîtront au bas de cet onglet.
· Network: Tous les vols reçus par l'intermédiaire du réseau AirNav RadarBox (issus d'autres utilisateurs RadarBox) seront affichés sur cet onglet.
· SmartView: Liste restreinte d'aéronefs, sélectionnés par immatriculation ou numéro de vol
· ACARS: les vols reçus à partir de l'interface de décodage ACARS seront listés ici
· Alerts: il vous est possible de recevoir un eMail a chaque fois q'une immatriculation particulière est détectée par votre décodeur. D'autres critères d'alerte sont aussi possibles.

9- En complément de ces 5 onglets il est possible d'accéder aux fonctions "MyLog" and "Reporter".

· MyLog: La liste de tous les vols reçus par votre RadarBox apparaîtra dans cet onglet (les vols issus du réseau d'utilisateur ne sont pas enregistrés dans le Log). Les données peuvent être importées et exportées depuis le menu "outils" de My Log (Tools menu).
· Reporter: un interface simple pour partager vos rapport avec d'autres utilisateurs du mode-s.

10- Tout au bas de l'interface RadarBox figure l'état de connection. Ici, vous pouvez vérifier que le Matériel est convenablement interfacé avec votre ordinateur et avec le réseau RadarBox.

11- Pour rejoindre le réseau RadarBox et visualiser les vols reçus par les autres utilisateurs, merci de vérifier préalablement que votre unité RadarBox est reliée à votre ordinateur. Ensuite vérifiez que votre liaison internet est active. Si les 2 conditions sont réunies, aller sur l'onglet "Network" de l'interface de contrôle RadarBox et cocher la case "Get Flights From RadarBox Network".

Ci-dessus: Statut de connection Matériel et Réseau

Ci-dessus: Statut de connection Matériel et Réseau

Pour plus d'informations se référer aux sections suivantes de l'aide et du Manuel RadarBox:

[****]

Créer une alerte

Créer un rapport

Utilisation des Filtres

Superviser l'activité d'un Aéroport

Enregistrement et Lecture des données de vol


Réseau de partage de données AirNav RadarBox

Réseau AirNav RadarBox

Introduction

Le réseau AirNav RadarBox dispose d'une caractéristique unique vous permettant de partager vos informations de vol avec d'autres utilisateurs de RadarBox, tout comme de visualiser les aéronefs que tous les autres utilisateur de RadarBox reçoivent quelque soit leur situation géographique dans le monde. C'est le premier réseau mondial d'information de radars de vol disponible aux utilisateurs non professionnels.

Comment cela fonctionne t il? Chaque utilisateur de RadarBox peut partager en temps réel ses informations avec tous les autres utilisateurs. Les données acquises en temps réel sont traitées et une fois vérifiées au moyen d'algorithmes de validation sont stockées dans une file d'attente pour être téléchargées sur le serveur AirNav. Les données sont ensuite chargées 5 minutes après avoir été reçues. Notre nouveau serveur dispose d'un puissant aplicatif appelé ""AirNav Network Server" capable de traiter jusqu'à 10000 messages de vol par seconde lors des périodes de pointe. Les données sont ensuite organisées et convenablement traitées, un fichier de sortie étant crée. Chaque "client" connecté pourra ainsi télécharger la liste mise a jour des vols réseau. Cette liste contient souvent plus de 1000 vols couvrant le monde entier. Cette liste va grandissante de jour en jour dans la mesure ou d'avantage d'utilisateurs connectent leur RadarBox et partagent leurs données.

Vous serez ainsi capable de suivre des vols à travers l'Europe, l'Amérique du Nord, l'Asie, l'Amérique du Sud, et plus encore: en d'autres termes vous serez capable de voir tous les vols à chaque endroit ou est installé un utilisateur de RadarBox.

Il est a noterque, pour des raisons de sécurit, les données reçues depuis le reseau RadarBox sont différées de 5 minutes. Ainsi, ce que vous voyez sur l'écran est la position de l'avion il y a 5 minutes. Ceci ne s'applique pas aux données en temps réel, reçues en direct depuis votre décodeur matériel RadarBox qui travaille en temps réel et montre la position présente des aéronefs.

Ci dessus: Données en temps réel affichées par la RadarBox<br>

Ci dessus: Données en temps réel affichées par la RadarBox

Ci-dessus: Données en temps réel plus données réseau - Voyez la différence!

Ci-dessus: Données en temps réel plus données réseau - Voyez la différence!

Comment l'affichage carte gère le mélange de données en temps réel et d'informations réseau différées de 5 minutes?

Bien que cela puisse paraître perturbant à première vue, la décalage de 5 minutes des données réseau n'a que peu d'impact sur l'affichage global des aéronefs. Les avions les plus proches du récepteur RadarBox seront représentés en temps réel à leur position actuelle et sans délais. Selon votre localisation et position d'antenne, vous serez a même de voir le trafic "en direct" dans un rayon de 150 miles ou plus autour de votre emplacement. Au delà de votre portée de réception directe, vous serez a même de voir le trafic réseau issu du partage de données d'autres utilisateurs de RadarBox. Parce que ce trafic "réseau" est beaucoup plus éloigné, le décalage de positionnement de 5 minutes se révèle peu significatif. Occasionnellement, il vous arrivera de voir un avion "sauter" de quelques miles lorsque ses informations de position transitent de la position réseau à la position réelle, et qu'il arrive donc dans votre zone de réception "directe". Lorsque l'avion quitte votre zone de réception, il redeviendra à nouveau suivi par le réseau. Si vous recevez des information en temps réel d'un vol sur votre RadarBox et que cette information soit également disponible via le transfert d'information depuis le réseau, alors vos informations en temps réel auront la priorité et seront affichées, les données issues du réseau étant alors ignorées. Les données réseau du trafic peuvent être affichées avec un "*" sur la ligne des données pour aider a différentier les données réseau des données trafic en temps réel.

Quels détails verrais je pour chaque vol?

Pour chaque vol, vous serez a même de voir:

· ACARS: Le symbole ACARS qui apparaît si le vol dispose de messages ACARS (ceci nécessite l'achat séparé d'un logiciel optionnel . Pour de plus amples informations, se référer à la section ACARS Décodeur et interface)
· Symbole du Globe: lorsque visible, indique que les informations de position sont disponibles, le vol pouvant être ainsi suivi sur la carte
· Statut: informations sur le statut de vol
· Mode S: le code mode S pour cet aéronef
· Drapeau du Pays: le drapeau du pays ou l'avion est enregistré
· Flight ID: le numéro / Indicatif pour ce vol
· Registration: Immatriculation de l'avion
· Aircraft: type d'aéronef selon le code ICAO (4 caractères)
· Airline logo: Logo de la compagnie aérienne opérant ce vol
· Altitude: altitude en pied (30 pieds = 10m)
· GS: Vitesse au sol en noeuds (Knots)
· Hdg: le cap (heading) de l'avion, de 0 à359 degrés (0=Nord, 90=Est, 180=Sud, 270=Ouest)
· VRate: vitesse ascensionnelle ou descente en pieds/Minute
· Route: Aéroports d'origine et de destination si la route aérienne est reconnue par la base de données RadarBox

Connection au réseau

Afin d'être connecté au réseau AirNav RadarBox, il est nécessaire de relier le récepteur matériel RadarBox à l'ordinateur au moyen du cable USB fourni. Exécuter ensuite le logiciel RadarBox - si ce n'est déjà fait - puis aller sur l'onglet réseau ("network") et cocher la case "Get flights from RadarBox Network" (obtenir les vols depuis le Réseau RadarBox). Vérifier le statut de connection au bas du panneau de control de la RadarBox pour confirmer l'état de la connection. Les données réseau sont téléchargées toutes les 30 secondes.

il est a remarquer que vous devez être un utilisateur du logiciel enregistré et avoir activé votre comte pour être à même de recevoir les information de vol depuis le réseau.

Vous pouvez vous enregistrer depuis le menu principal [RadarBox | Network Account Information]. L'accès au réseau RadarBox est gratuit les 12 premiers mois. Après cette période, vous continuerez a voir gratuitement les aéronefs détectées par votre antenne en temps réel mais vos ne serez plus a même de voir les information de trafic réseau sauf si vous souscrivez au réseau.

Pour souscrire au réseau AirNav RadarBox merci de visiter le site AirNav RadarBox Order page

Les nouveaux utilisateurs ont libre accès au réseau durant la première années. Si vous choisissez de ne pas souscrire au réseau après 12 mois, la RadarBox continuera de fonctionner comme avant, mais vous ne verrez plus le trafic "réseau".


Compléter automatiquement les Informations détaillées d'un Avion

La RadarBox est fournie avec une base de données entendue, incluant des détails sur un grand nombre d'avions.Cependant, de nouveau aéronefs sont enregistrés quotidiennement et ceux ci peuvent ne pas être inclus dans la base de données. Le diagramme ci dessous montre un mélange d'avions, certains disposant de toutes les informations d'immatriculation et détails de type, et certains autres où ces mêmes informations sont manquantes. Les 6 premiers avions de la liste ainsi que les 2 derniers disposent de toutes les indications d'immatriculation et détails de type. Merci de noter que le numéro de vol (Flight ID) ou indicatif est programmé par l'équipage dans le cockpit, et peut ainsi être manquant lorsque non entré manuellement par l'équipage de vol. S'il n'y a pas de numéro de vol (Flight ID), il est impossible à la RadarBox d'afficher le logo de la compagnie Aérienne.

Dans la même liste, il y a 3 avions qui ne disposent ni de type ni d'immatriculation affichées, bien que les codes correspondant au mode-S soient correctement détectés par la RadarBox en tant que 40107A, 401229 and 401294. Un "clic gauche" sur la ligne d'un de ces avions non complètement renseigné permettra a la RadarBox de se connecter à la base de données en ligne. Si des informations existent pour cet avion, l'immatriculation et le type seront automatiquement complétés et renseignés. La base de données interne de la RadarBox sera mise à jour au même moment et une photo de l'avion sera téléchargée si configuré dans le menu Preferences.

Ci dessus: Cliquer sur une des lignes vierge pour un avion afin de compléter les informations manquantes<br>

Ci dessus: Cliquer sur une des lignes vierge pour un avion afin de compléter les informations manquantes


Compléter automatiquement la route d'un Avion

Lorsque la RadarBox est connectée a Internet et qu'un avion dont le numéro de vol (flight ID) n'est pas enregistré dans la base principale de RadarBox est détecté, RadarBox cherchera auprès sur serveur AirNav la route correspondante à ce numéro de vol. Si une route est trouvée, elle est recopiée dans la base de données RadarBox avec la date. Cf l'explorateur de base de données ci-dessous avec les information de route complétées automatiquement.


Créer des Alertes

Une des caractéristiques les plus importantes et utiles de la AirNav RadarBox est la fonction d'Alerte. Vous pouvez ainsi programmer le logiciel pour déclencher une alerte dans un certain nombre de circonstances (voir ci dessous pour plus de détails). Par exemple, vous pouvez demander au logiciel d'envoyer automatiquement un message eMail lorsque le vol 292 de British Airways est reçu. On accède a la fonction d'alerte à partir de l'interface RadarBox. Si elle n'apparaît pas directement, la fonction est accessible via le menu [ Tools | Interface | Show/Hide].

Ci-dessus: la fenetre de configuration des Alertes

Ci-dessus: la fenetre de configuration des Alertes

Comment cela fonctionne t-il?

La fonction d'alerte est divisée en deux parties:

· Les conditions déclenchant une alerte
· Le type d'alerte

Il y a 5 types de conditions pour déclencher une alerte:

· Mode-S: lorsqu'un aéronef disposant d'un mode-s spécifique est reçu, une alerte est déclenchée
· Registration: lorsqu'une immatriculation précise est reçue
· Range: lorsqu'un vol est à moins d'un nombre défini de miles d'une localisation précise
· Flight ID: pour déclencher une alerte lorsqu'un numéro de vol défini est reçu
· Aircraft: lorsqu'un type spécifique d'appareil est visible par le système
· Mode 3A "squawk" code: identification à partir d'un code transpondeur spécifique

Il y a 4 type d'alertes:

· jouer un son: un son est joué lorsque l'alerte est déclenchée. Le fichier sonore associé peut etre spécifié en utilisant la fonction de recherche
· Notification par message: une fenêtre de notification s'ouvre en bas à droite de l'écran
· Envoyer un eMail: un eMail est envoyé à une adresse spécifiée
· Exécuter un fichier

Si vous désirez que le trafic réseau puisse déclencher une alerte, cocher la case "Activate Alerts for Network Flights".

Vous pouvez utiliser des caractères génériques pour spécifier des conditions. Par exemple, si vous désirez que votre ordinateur joue un son à chaque fois qu'un aéronef Français est reçu, entrer F-* dans les conditions d'immatriculation (tous les immatriculations des avions Français commencent par un "F-"').

Au bas de l'onglet des alertes vous pourrez aussi voir la boite d'enregistrement des alertes. Elle est utilisée pour conserver un enregistrement des alertes utilisées.

Exemple d'alertes

Imaginons que nous désirons qu'un message d'alerte soit envoyé à "jeandupont@email.com" à chaque fois que le 292 de British Airways est reçu:

1- Cocher la boite "Flight ID" pour activer ce type de condition d'alerte

2- Saisir 'BA292' dans la boite de saisie d'alerte

3- Cocher l'option "Send an Email to the following addresses:"

4- Saisir l'adresse email dans la case correspondante

5- Et voila! Lorsque le vol BA292 sera reçu pour la première fois par le système, un message Mail sera envoyé à l'adresse eMail spécifiée


Base de données - Mes enregistrements

RadarBox incorpore une base de données SQL tres flexible, permettant l'enregistrement de tous les aéronefs détectés en temps réels par le récepteur. Les données reçues par le réseau ne sont pas enregistrées

Les avions sont disposés dans une grille, les informations suivantes étant disponibles:

· Mode S code
· Registration: immatriculation
· Aircraft type: Type d'avion (selon le code abrégé ICAO)
· Aircraft name: nom de l'avion en format étendu
· Le pays correspondant au mode-S pour cet avion
· Airline: la compagnie aérienne
· ADS-B: Indication (Y = oui) si l'avion transmet l'intégralité des information ADB-S avec les information de position lorsque détecté
· First date and time: Première date et heure à laquelle l'avion a été détecté au format 200712011255 - Année/mois/jour/heure/minute/seconde
· Last date and time: Dernière date et heure à laquelle l'avion a été détecté au format 200712011255 - Année/mois/jour/heure/minute/seconde
· Comments: commentaires saisi par l'utilisateur

Lorsque l'avion est sélectionné (cliquer sur la ligne correspondante), tous les vols enregistrés pour cet avion sont listés dans la partie inférieure de la fenetre MyLog (mes enregistrements) et la photo, ou les photos correspondant a cet avion sont affichées à droite.

Mes enregistrements - Filtre rapide

Il est possible de rechercher des vols en utilisant la fonction Quick Filter (filtre rapide) présente dans la partie supérieure de la fenetre "My Log". Par exemple, pour rechercher tous les aéronefs de Singapour, choisir Registration = 9V-*

Mes Enregistrements - Outils

Un certain nombre d'options sont disponibles à partir du menu "MyLog Tools".

· Import from SQB: Importation des données depuis une base externe (par exemple le fichier BaseStation.sqb)
· Export to CSV: Exportation au format CSV (Comma-separated values ) pour import dans MS Excel ou MS Access
· Populate: verifie à la fois les base de données en ligne AirNav et la base interne Radarbox et complète les enregistrements si les données sont disponibles
· Empty MyLog Tables: Efface tous les enregistrements de la base de données
· Close: Ferme la fenêtre MyLog

Ci-Dessus: exemple de données triées exportées au format CSV puis importés dans MS Excel

Ci-Dessus: exemple de données triées exportées au format CSV puis importés dans MS Excel


Création de Rapports

AirNav RadarBox disposes de fonctions pré programmées pour générer des rapports. Ceci vous permet de créer et d'envoyer facilement des rapports concernant les vols reçus à vos amis ou a une liste de diffusion internet. On accède a cette fonctionnalité par le bouton " Reporter" ou "MyLog > Reporter". Les aéronefs détectés par votre récepteur RadarBox sont listés par ordre chronologique (date/ Heure).

Above: Report creator window

Above: Report creator window

Comment envoyer un rapport?

1- Sélectionner les données à inclure dans le rapport

vous devez, en premier lieu, spécifier l'étendue des données pour le rapport, les choix étant les entrées de ce jour ou les entrées de la veille

2- Générer le rapport

Cliquer sur le bouton de génération du rapport. Une fois le rapport créé, il vous faudra définir ce que vous voulez faire avec

3- Que faire avec le rapport?

· Copier dans le presse papier Windows
· Le sauver sous forme de fichier texte (*.txt)
· L'envoyer via émail

Exemple de rapport crée:

Report generated by AirNav RadarBox 2009 - 3.0 Beta

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: London

Country: UK

Generated at 2009/07/01 18:16:17 UTC

Valid for 2009/07/01

561 Flights Logged

Mode S Flight Route Regist Airc Airline Date and Time

* 000000 2009/07/01 16:43:02

* 43E7BE 2009/07/01 18:10:42

AE11FA BOXER 45 02-0203 B73B USA - Air Force 2009/07/01 17:38:23

AE123C RCH4131 04-4131 C17 USA - Air Force 2009/07/01 18:09:27

771000 ALK503 VCBI-EGLL 4R-ADA A343 SriLankan Airline... 2009/07/01 18:12:33

738097 ELY314 EGLL-LLBG 4X-EBV B752 El Al Israel Airl... 2009/07/01 18:10:50

018046 5A-LAE ... Libyan Airlines 2009/07/01 16:30:24

4C800F CYP467 EGBB-LCLK 5B-DBC A320 Cyprus Airways 2009/07/01 17:33:43

89000B IYE742 OYSN-OYAA-EGLL 7O-ADT A332 Yemenia - Yemen A... 2009/07/01 16:08:09

044027 9G-AXA DC86 Air Charter Express 2009/07/01 16:46:23

4D201C AMC146 LMML-EGCC 9H-AEF A320 Air Malta 2009/07/01 17:02:40

4D2025 AMC102 LMML-EGLL 9H-AEO A320 Air Malta 2009/07/01 17:49:08

4D203A 9H-AFM A318 UntitDEL (Comlux ... 2009/07/01 16:51:54

4D203A MLM011 9H-AFM A318 UntitDEL (Comlux ... 2009/07/01 16:37:27

76CD64 SIA318 WSSS-EGLL 9V-SKD A380 Singapore Airlines 2009/07/01 17:41:52

76CEF2 SIA319 EGLL-WSSS 9V-SWR B773 Singapore Airlines 2009/07/01 18:15:00

8960CD A6-EBF B773 Emirates 2009/07/01 17:29:58

8960D5 UAE37 OMDB-EGBB A6-EBN B773 Emirates 2009/07/01 17:50:21

89610B UAE30 EGLL-OMDB A6-ECD B773 Emirates 2009/07/01 16:47:30

896118 UAE3 OMDB-EGLL A6-ECQ B77W Emirates Airline 2009/07/01 17:08:41

896147 ETD017 A6-EHD A345 Etihad Airways 2009/07/01 16:46:10

896231 A6FBQ A6-FBQ ... UntitDEL 2009/07/01 17:58:46

896139 ROJ05 A6-RJX B737 UntitDEL (RoyalJet) 2009/07/01 16:08:10

06A030 QTR001 A7-ACF A332 Qatar Airways 2009/07/01 17:43:23

06A04D QTR008 EGLL-OTBD A7-AGD A346 Qatar Airways 2009/07/01 16:53:00

7608A7 PIA787 OPKC-EGLL AP-BEG A310 Pakistan Internat... 2009/07/01 16:41:33

8990D7 EVA67 RCTP-VTBS-EGLL B-16708 B773 EVA Air 2009/07/01 17:56:15

780450 CCA937 ZBAA-EGLL B-6113 A332 Air China 2009/07/01 16:08:09

780146 CPA250 EGLL-VHHH B-HUD B744 Cathay Pacific Ai... 2009/07/01 18:07:53

C051E6 ACA877 EDDF-CYYZ C-GFAJ A333 Air Canada 2009/07/01 17:20:48

C0772A TOM1MY C-GTDH A320 First Choice Airways 2009/07/01 16:08:09

02007D RAM801 EGLL-GMMN-GMMX CN-ROR B738 Royal Air Maroc -... 2009/07/01 17:38:29

4910C7 NJE982K EGWU-LIPX CS-DFG F2TX UntitDEL (NetJets... 2009/07/01 16:08:09

49124A NJE889 CS-DRJ H25X UntitDEL (NetJets... 2009/07/01 17:38:22

491316 NJE340F LFMN-EIDW CS-DXV ... UntitDEL (Netjets... 2009/07/01 17:59:28

4950D8 ARA101 DNMM-EGLL CS-TFX A345 Arik Air 2009/07/01 16:36:22

4951C5 TAP357 EGLL-LPPT CS-TNE A320 TAP Air Portugal 2009/07/01 17:56:50

3C48AB DLH1CN D-ABEK B733 Lufthansa 2009/07/01 17:22:53

3C48AD DLH7CM EDDH-EGLL D-ABEM B733 Lufthansa 2009/07/01 17:15:26

3C492C DLH8YE EDDF-EGCC D-ABIL B735 Lufthansa 2009/07/01 16:27:34

3C492E DLH9YK EDDF-EGLL D-ABIN B735 Lufthansa 2009/07/01 17:52:14

3C4949 DLH4AH D-ABJI B735 Lufthansa 2009/07/01 17:45:48

3C4ADA DLH404 EDDF-KJFK D-ABVZ B744 Lufthansa 2009/07/01 16:28:55

3C4D02 D-ACHB CRJ2 Lufthansa Regiona... 2009/07/01 16:30:46

3C4D68 DLH3MJ D-ACKH CRJ9 Lufthansa Regiona... 2009/07/01 16:48:59

3C4E06 D-ACPF CRJ7 Lufthansa Regiona... 2009/07/01 17:21:54

3C4E44 DLH1YF EDDL-EGBB D-ACRD CRJ2 Eurowings 2009/07/01 18:04:21

3C5574 DCS058 EDMO-EGLF D-AEKT GLEX null 2009/07/01 16:41:21

3C6309 HLX94C EDDS-EGCC D-AHXI B737 TUIfly 2009/07/01 18:09:17

3C64FA DLH424 D-AIGZ A343 Lufthansa 2009/07/01 16:08:10

3C6583 DLH4TF EDDM-EGLL D-AILC A319 Lufthansa 2009/07/01 18:10:18

3C658B DLH4UV D-AILK A319 Germanwings 2009/07/01 17:50:51

3C6621 D-AIQA A320 Lufthansa 2009/07/01 16:55:02

3C11A4 DLH6HV EIDW-EDDF D-AVRR B462 Lufthansa 2009/07/01 17:53:08

3CC226 D-CAVE LJ35 DRF - Deutsche Re... 2009/07/01 16:50:45

3CE61A D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 17:40:40

3CE61A OLT889 EDDW-EGGD D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 16:11:33

3414C8 CLI9851 EC-HQI A320 Clickair 2009/07/01 16:39:16

34150A EC-HTA A320 Iberia 2009/07/01 16:40:48

34150A IBE3177 EGLL-LEMD EC-HTA A320 Iberia 2009/07/01 16:27:30

34150F EC-HTD A320 Iberia 2009/07/01 18:11:12

34150F CLI8643 EC-HTD A320 Iberia 2009/07/01 17:54:58

34134E IBE3166 LEMD-EGLL EC-HUI A321 Iberia 2009/07/01 16:26:07

34148B IBE41RQ EC-HUK A320 Iberia 2009/07/01 16:20:46

342541 OVA833 EC-IXL SW4 Aireste 2009/07/01 17:56:34

3423C5 IBE4176 LEBL-EGLL EC-JSB A320 Iberia 2009/07/01 16:40:47

4CA0BB EIN722 EICK-EGLL EI-CPD A321 Aer Lingus 2009/07/01 16:15:48

4CA0FD EIN169 EGLL-EIDW EI-CPF A321 Aer Lingus 2009/07/01 16:24:29

4CA0FE EIN174 EIDW-EGLL EI-CPG A321 Aer Lingus 2009/07/01 16:08:09

4CA0FE EIN17R EGLL-EIDW EI-CPG A321 Aer Lingus 2009/07/01 18:12:51

4CA1BF TSO354 EGLL-UUDD EI-CZK B734 Transaero Airlines 2009/07/01 18:13:49

4CA1B8 RYR8363 EGSS-LEZL EI-DAG B738 Ryanair 2009/07/01 16:30:52

4CA1BA RYR937 LFMP-EGSS EI-DAI B738 Ryanair 2009/07/01 16:55:28

4CA1D3 RYR83LM EGSS-LPPR EI-DAO B738 Ryanair 2009/07/01 17:50:37

4CA1D1 EI-DAR B738 Ryanair 2009/07/01 16:11:01

4CA1F2 EI-DAV B738 Ryanair 2009/07/01 18:02:47

4CA1F4 RYR1253 EGBB-EPKT EI-DAX B738 Ryanair 2009/07/01 18:01:37

4CA1F4 RYR1ZC LKPR-EGBB EI-DAX B738 Ryanair 2009/07/01 16:24:30

4CA203 RYR701 EGSS-EIKY EI-DCB B738 Ryanair 2009/07/01 17:59:50

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:29:02

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:39:16

New Aircraft entries have the symbol *

--- End of Report ---

Note: si vous avez besoin de données plus spécifiques, utiliser "MyLog" et "Quick Filter" (fonctionalités de filtrage avancées) avant de procéder à l'exportation de données via le menu "Tools" (outils).

Il existe dans les Yahoo Groups une liste de diffusion internet très "populaire" ou les utilisateurs de mode-s échangent leurs expériences et leurs logs. Elle s'intitule le "Mode_S" group. Vous pouvez envoyer des rapports d'activité par mail pour montrer aux autres utilisateurs ce que vous avez été a même de recevoir. Pour ce faire, envoyer un email à "Mode_S@yahoogroups.com" (il vous faudra préalablement souscrire au groupe pour que votre message soit ensuite accepté, la souscription se faisant via http://groups.yahoo.com/


Visualiser les Photos d'avion

Vous pouvez visualiser toutes les photos d'avions dans la base de données MyLog en sélectionnant l'onglet "All Photos" (toutes les photos). Les Aéronefs sont disposés dans l'ordre alphabétique par date d'enregistrement.

Ci-Dessus: Cliquer sur le bouton "Explore Photo Folder" pour etre redirigé sur le répertoire<br>

Ci-Dessus: Cliquer sur le bouton "Explore Photo Folder" pour etre redirigé sur le répertoire

les photos des avions sont sauvegardées au format jpg pour chaque enregistrement, par exemple G-BNLI.jpg et lorsque l'option 'Download 2 Photos for each Aircraft' (télécharger 2 photos pour chaque avion) est cochée dans les préférences, la seconde photo sera enregistrée au format G-BNLI,2.jpg


Utilisation des Filtres

Vous avez la possibilité de choisir les avions qui s'afficheront sur la carte en utilisant l'utilitaire filtres. Il est accessible depuis la barre d'outils filtres du menu principal. Des filtres avancés sont aussi disponibles en cliquant sur le bouton "Advanced" de sélection de filtres.

Afin de définir un filtre, saisir les conditions du filtre dans la case vierge de saisie et cliquer le bouton d'outil filtre à gauche afin de valider la sélection. Le filtre est désormais actif.

Barre d'outil Filtre

Barre d'outil Filtre

Il y a 4 types de filtres disponibles:

· Airline: permet de n'afficher que les vols d'une compagnie aérienne déterminée (code 3 lettres ICAO - code de la compagnie)
· Origin: limite l'affichage aux seuls vols partant d'un aéroport déterminé (code ICAO ou IATA - 4 ou 3 lettres - code de l'aéroport)
· Destination: Limite l'affichage aux seuls vols à direction d'un aéroport spécifique (code ICAO ou IATA - 4 ou 3 lettres - code de l'aéroport)
· Airport: Limite l'affichage aux seuls vols qui arrivent ou partent d'un aéroport spécifique (code ICAO ou IATA - 4 ou 3 lettres - code de l'aéroport)

Il y a 3 types de filtres avancés disponibles

Barre d'outil Filtre avancé

Barre d'outil Filtre avancé

· Altitude: N'affiche que les vols dont l'altitude est comprise entre les valeurs spécifiées
· Range: N'affiche que les vols qui sont inclus dans l'étendue définie autour d'une position spécifiée
· Aircraft: N'affiche que les vols d'un type d'avion spécifié

Vous avez la possibilité de spécifier des filtres négatifs. Les filtres négatifs permettent d'afficher tous les avions à l'exclusion de ceux respectant les critères de votre filtre négatif. Voir l'exemple ci-dessous.

Note: Si vous ne connaissez pas le code de la compagnie, ou celui de l'aéroport ou celui de l'avion qu'il faut spécifier, vous pouvez toujours cloquer le bouton "...".

Filters Examples

· Example 1 - N'afficher que les vols Lufthansa:

Saisir 'DLH' sur dans la case correspondant à la compagnie aérienne puis cliquer sur le bouton 'Airline'. 'DLH' est le code ICAO pour Lufthansa.

· Example 2 - N'afficher que les vols au départ de l'aeroport de Los Angeles:

Saisir 'LAX' dans la case du filtre correspondant a l'origine puis cliquer sur le bouton 'Origin' button. 'LAX' est le code aéroport pour Los Angeles.

· Example 3 - N'afficher ue l'activité de London Heathrow:

Saisir 'EGLL' ou 'LHR' dans la case du filtre correspondant a l'aéroport puis cliquer sur le bouton 'Airport'.


SmartView

SmartView est un outil très utile qui permet de suivre un avion ou une compagnie aérienne spécifique

Ci-dessus: Fenetre SmartView avec la flotte de la British Airways (BAW) qui est suivie

Ci-dessus: Fenetre SmartView avec la flotte de la British Airways (BAW) qui est suivie

Cliquer sur le bouton Setup pour ouvrir la fenêtre de saisie de suivi de flotte. Des immatriculations individuelles d'avion, ou des identificatifs de compagnie aérienne peuvent être utilisées en entrée avec des "*" comme caractère générique pour permettre de visualiser des groupes d'aéronefs. Cliquer sur "Apply Changes" (appliquer les modifications) pour activer la fonction. Lorsque l'onglet SmartView est sélectionné (cf ci-dessus) seuls les avions qui respectent le critère figurant dans la fenêtre de configuration de suivi de flotte apparaîtront dans la list des avions du suivi de flotte. Si vous sélectionnez "Show Only Fleet Watch Flights on Map" (ne montrer que les vols de la compagnie "surveillée" sur la carte), alors tous les autres vols seront éliminés par le filtrage.

METAR, TAF and Auto QNH Settings

En haut de la fenêtre SmartView figure également l'option "Select Airport" (sélectionner l'Aéroport). Celle çi permet d'afficher les information Météorologiques pour un terrain d'atterrissage spécifique et de centrer la carte affichée sur cet Aéroport. Le QNH (pression atmosphérique au niveau du terrain,ramenée au niveau moyen de la mer) peut aussi être sélectionné pour l'aéroport choisi.


Données de vol - Enregistrement / Lecture

Données de vol - Enregistrement / Replay

Les possibilités de l'enregistrement de données de vol permettent d'enregistrer et de reproduire les fichiers de play back de vol. Ce dispositif est accessible depuis le menu "File".

Les fichiers de données de vol contiennent un message Mode-S par ligne. L'extension du fichier est .rbl.

Les champs correspondant aux données de chaque ligne sont au format CSV (valeurs séparées par des virgules) sous la forme:

· $PTA: Toujours présent, identifiant un message mode-S
· Date/Heure au format yyyymmddhhnnss
· Mode S code HEX
· Indicatif
· Altitude en pieds
· Vitesse par rapport au sol
· Trace
· Vitesse ascensionnelle en pieds/mn
· Vitesse par rapport à l'air
· Latitude
· Longitude

Exemples:
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


Superviser l'Activité d'un Aéroport

Il est facile de suivre toutes les arrivées et tous les départs vers ou à partir d'un aéroport spécifique

1- Dans la barre de filtre (cf. ci-dessous) saisir, dans la case "Airport" le code de l'aéroport que vous voulez surveiller.

Si le code vous est inconnu, cliquer le bouton '...' pour spécifier l'aéroport par son nom.

2- Cliquer le bouton "Airport". Il reste désormais coché

Les vols en direction de l'aéroport sélectionné s'afficheront en vert. Les vols a partir de l'aéroport sélectionné en rouge.

3- Si vous désire superviser à nouveau l'ensemble de l'espace aérien, cliquer sur le bouton "Airport" afin de le décocher.

4- Les boutons "Origin" et "Destination" peuvent être utilisés de la même manière pour spécifier les vols a partir de et depuis un aéroport.

Note: Tous les vols n'ont pas leur route affichée. La fonction de suivi des mouvements d'aéroport ne sera pas opérationnelle pour les vols ne disposant pas d'information de route.

CI-dessus: Tous les vols sont visibles lorque aucun filtre n'est configuré

CI-dessus: Tous les vols sont visibles lorque aucun filtre n'est configuré

CI-dessus: le filtre Aéroport est utilisé pour n'afficher que les vols allant vers et venant de London Heathrow (EGLL)

CI-dessus: le filtre Aéroport est utilisé pour n'afficher que les vols allant vers et venant de London Heathrow (EGLL)


Liaison au décodeur ACARS AirNav

Introduction

La RadarBox AirNav peut travailler en conjonction avec le décodeur ACARS AirNav (le décodeur est un logiciel séparé, disponible chez AirNav). Ainsi vous serez a même de visualiser les messages ACARS émis par les vols que vous êtes en train de suivre. L'AirNav RadarBox est la première application de décodage radar à inclure un interface ACARS. Les informations sont transmises depuis le décodeur ACARS AirNav à la AirNav RadarBox par un simple interface DDE de Windows (Echange Dynamique de données). Sélectionner 'Connect to AirNav ACARS Decoder' (se connecter au Décodeur AirNav) dans la fenêtre ACARS RadarBox.

Ci-dessus: Message d'information ACARS emis depuis un Avion affiché dans l'interface RadarBox

Ci-dessus: Message d'information ACARS emis depuis un Avion affiché dans l'interface RadarBox

Pour plus d'information sur les CARS, se référer à la suite de ce sujet.

Liaison au décodeur ACARS AirNav

Lorsque vous démarrez l'AirNav RadarBox, celui ci détectera si le décodeur ACARS AirNav est actif et dans ce cas se connectera automatiquement. Si le décodeur ACARS a été démarré après la RadarBox, sélectionner 'Connect to AirNav ACARS Decoder' dans la fenêtre ACARS in RadarBox.

Ci-dessus: capture d'ecran du décodeur ACARS AirNav version 2. Pour plus d'information, visiter la page d'information de AirNav Systems.

Ci-dessus: capture d'ecran du décodeur ACARS AirNav version 2. Pour plus d'information, visiter la page d'information de AirNav Systems.

Quels détails verrais je pour chaque vol?

Tous les détails des vols reçus du décodeur ACARS AirNav s'afficheront dans l'interface RadarBox, onglet ACARS.

Pour chaque vol vous disposerez des informations suivantes:

· Received: heure de réception du message
· Flight ID: Numéro de vol / indicatif pour ce vol
· Registration: Immatriculation de l'aéronef
· Aircraft: type d'avion selon le code ICAO (4 chiffres)
· M: ACARS Mode
· Lbl: intitulé du message
· Mode S: code mode S pour cet aéronef
· Blc, No: numéro de bloc, et numéro du message
· U/D: si le message est ascendant ou descendant

Le système ACARS

ACARS ([A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem) est un système de liaison numérique transmis par VHF permettant au département des opérations en vol de communiquer avec les aéronefs de leur flotte.

Ce système de transmission digital VHF, utilisé par de très nombreux avions civil et d'affaire peut être comparé à un "émail pour avion". dans la mesure ou l'enregistrement de chaque avion est son unique adresse dans le système développé par le géant de la communication aéronautique ARINC (Aeronautical Radio, Inc.). L'échange des messages est orienté par les ordinateurs ARINC à la bonne compagnie, soulageant une partie des nécessités de communication phoniques de routine. Avec la technologie ACARS, des évènements de routine tels que les rapports de départ, d'arrivée, charges passager, informations de carburant, données de performance moteurs etc... peuvent être demandées par la compagnie et retrouvée depuis l'avion à intervalle périodique. Avant l'avènement des ACARS les équipages de vol devaient utiliser les liaisons phonie VHF pour transmettre ces informations à leurs opérations au sol.

Le système ACARS se compose des éléments suivants:

1- Le système embarqué à bord des avions qui comprend les éléments suivants:
Unité de Management - Reçoit les messages sol - air via transmetteur radio VHF et contrôle les réponses.
Unité de Contrôle - L'interface équipage avec le système ACARS, consistant en un écran d'affichage et une imprimante.

2- Le système au sol ARINC, constitué de toutes les stations Émission/Réception ACARS ARINC, ainsi que des ordinateurs ARINC et systèmes de commutation.

3- Le système de commande et contrôle Air Carrier C2 et son sous système de Management, qui constitue l'ensemble au sol des départements opération des compagnies aériennes, tels que les centres de contrôle, de maintenance, et de planification des équipages, relié au système ACARS.

Les messages peuvent être catégorisés selon 2 manières: "Downlinks" (descendants) qui sont les transmissions ACARS issues de l'avion, and "uplinks" (montants) qui sont les messages envoyés depuis les stations au sol vers l'avion.

Une série typique de transmissions ACARS ressemblerait à cet exemple du vol United 767-300ERs départ de Washington Dulles International (IAD):

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

Le message intitulé QF fait référence à un rapport / Message ACARS OFF. Les vérins du train avant se rétractent maintenant et le système ACARS note dûment cet évènement comme "off time". L'aéroport de départ et la station de destination sont respectivement référencés à la gauche et a la droite du "off time".

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

Dans cet exemple, nous voyons une réponse "descendante" à un rapport météo "montant", envoyé à la demande de l'équipage ou automatiquement par l'opérateur du vol.
ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

Dans cette série de 2 messages, nous voyons un rapport de performance moteur lors du décollage (takeoff -TO)

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

Les données de performance moteur continuent a être téléchargées dans les 3 transmissions ci-dessus
ACARS mode: 2 Aircraft reg: .N651UA

Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

Ceci est une réponse "descendante" à une rapport HOWGOZIT "montant" (voir ci dessous), au format d'un rapport de données d'un vol United Airlines
ACARS mode: 2 Aircraft reg: .N658UA

Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

Les points de passage (Waypoints) sont mis en évidence dans la colonne de gauche, juste en dessous des temps "OUT" et "OFF" issus de l'IAD. "OUT" fait référence à la fermeture des portes de l'avion,
"OFF" fait référence à l'heure de départ tel que souligné ci dessus. les temps estimés d'arrivé (ETA) aux waypoints (points de passage) le long de la route sont montrés dans la colonne du milieu, les niveaux de vol requis / souhaités suivent.
Le chiffres correspondant à la quantité de carburant résiduelle sont listées dans la colonne de droite.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

Ceci est un message assez fréquent sur l'écran ACARS, signalant que l'avion va recevoir des messages "montants".
ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A

Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

Ces 2 messages correspondent aux infos de position et de météo télé chargées automatiquement depuis l'avion vers la station au sol.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

Ceci est un bon exemple de rapport de position au cours de la route de vol de l'avion. Dans ce cas, le vol United flight 970 se situe à 39.09.2 degré de Latitude Nord et 76.13.6 degré de Longitude Ouest, ce qui correspond au waypoint dénommé SWANN, et ils ont atteint SWANN à 2155.16 UTC, FL230 (Niveau de vol 230 ou 23,000 pieds). Ils estiment pouvoir atteindre le prochain waypoint GOLDA à 2156.24, la position suivante étant BROSS. La température extérieure est de -21°C, le vent 282/14.


Raccourcis Clavier

L'utilisation de la AirNav RadarBox 2009 peut etre simplifiée par l'utilisation de raccourcis clavier.

F1 – Ouvre le fichier d'aide à la rubrique appropriée

F9 – Évite automatiquement la superposition des libellés de vol

F10 – Évite automatiquement la superposition des libellés VOR/NDB/FIX/Aéroports

ESC – Passage en mode plein écran

Ci-dessus: Mode plein écran - Presser ESC à nouveau pour revenir à l'interface habituel

Ci-dessus: Mode plein écran - Presser ESC à nouveau pour revenir à l'interface habituel


Carte

Barre d'Outils Carte

Cette barre d'outils permet d'éditer le vue courant carte.

Icones (de gauche à droite):

· Ajuster la carte à
· Re-dimensionner la carte à la taille de la fenêtre
· Zoom plus
· Zoom moins
· Zoom arrière
· Zoom avant
· Couleurs pré-définies pour la carte (définissables dans la fenêtre préférences)
· Téléchargement sur couche satellite, sauvegarde et chargement
· Projection cartographique
· Ajuste la carte au vol actif
· Zone de couverture radars
· Portée maximum du signal en Mode-S
· Diagramme polaire de portée maximum
· Grille de coordonnées géographiques
· Aéroport/VOR/NDB/FIX et autres infrastructures aériennes
· Indications générales sur cartes (routes, voies ferrées, relief)

Merci de noter que vous pouvez avoir accès à d'autres caractéristiques de la carte en cliquant sur le bouton droite au dessus de la carte.

Utilisation des cartes

La nouvelle approche graphique de l'AirNav RadarBox 2009 vous donne l'opportunité d'utiliser un des interfaces cartographiques les plus sophistiqué actuellement disponible parmi tous les applicatifs de suivi de vol disponibles a ce jour..

Les fonctions liées à la carte sont disponibles via la barre d'outils Carte, ou en utilisant le bouton droit de votre souris au dessus de la carte. Vous pouvez ainsi zoomer, re-dimensionner, changer le type de projection cartographique, ajuster la carte à l'écran, cache ou faire apparaître une sur-couche cartographique en utilisant la barre d'outils carte. La façon la plus simple pour éditer une carte est d'utiliser la souris.

Ajuster

1- Maintenir le bouton gauche de la souris enfoncé

2- Déplacez votre souris jusqu'à avoir déplacé la carte à la position voulue

Re-dimensionner

1- Maintenir le bouton droit de la souris enfoncé

2- Délacer votre souris de manière a re-dimensionner la carte tel que désiré

Cf. Éléments cartographiques personnalisés dans la section Utilisateurs Avancés pour plus d'information sur l'affichage de cartes personnalisées

Éviter la superposition des repères

Vous pouvez éviter la superposition des repères des aéronefs . Ceci peut etre fait manuellement ou automatiquement.

Automatiquement:

Cliquer le menu "Track", "Avoid Label Overlap" ou F9.

Tous les ajustements, rotations de repères et re-dimensionnements seront mis en oeuvre de façon à déterminer, pour chaque repère, la meilleure façon de le disposer.

Manuellement:

1- Déplacer le curseur de la souris à l'endroit ou vous voulez re-dimensionner le repère.

2- Maintenir la touche Shift enfoncée et en même temps déplacer la souris. Le repère se déplacera à la suite du curseur de la souris.

3- Relâcher la touche Shift. Le repère sera repositionné en conservant sa direction et sa taille.

Éviter la superposition des Repère VOR/NDB/FIX/Aéroport:

Presser simplement la touche F10.

Les repères superposés seront déplacés ou re-dimensionnés pour éviter toute superposition.


Localisation

Barre Outils de Localisation

Il est facile de tout localiser sur une carte

Les éléments localisables incluent:

· Aéroport
· VOR
· NDB
· FIX
· Villes

Pour localiser un élément, saisir le nom de l'élément dans la boite de saisie de la fonction localisation et cliquer sur le bouton "Locate".

Si plus 'un élément respecte le critère, une fenêtre déroulant s'ouvrira pour vous permettre de sélectionner l'élément approprié.

· Exemple 1: localiser la ville de Dubai sur la carte:
Saisir Dubai dans la boite de saisie de localisation et cliquer sur "Locate"
·

· Exemple 2: localiser l'aéroport de Miami sur la carte:
Saisir KMIA (code ICAO de l'aéroport de Miami) dans la boite de saisie de localisation et cliquer sur "Locate"


Méteo

Barre d'outils Météo

Cette fonctionnalité vous permet d'accéder facilement aux conditions météorologiques d'un aéroport. L'information est extraite en temps réél de la NOAA (US National Oceanic and Atmospheric Organization).

L'information sera disponible selon les 3 formats suivants

· METAR
· TAF
· METAR décodé

Saisir le code ICAO de l'aéroport (4 lettres) dans la boite de saisie et selectionner le type de rapport voulu dans la liste déroulante proposée grace au bouton "Get Weather" .

Si vous ne connaissez pas le code aéroport, cliquer le bouton '...' et saisir le nom de l'aéroport / de la ville.

METAR pour EGLL

METAR pour EGLL

TAF pour EGLL

TAF pour EGLL

Metar décodé pour EGLL

Metar décodé pour EGLL


Filtres

Barred d'outils Filtres

La barre d'Outils Filtres vous permet de selectionner quels sont les vols qui apparaissent sur la carte.

Par défaut, tous les vols seront représentés.

Pour plus d'information sur l'utilisation des filtres, merci de se référer à la section Utilisation des Filtres


MyFlights - MesVols

Onglets "MyFlights" (mes vols) et "Network" (réseau)

la liste des avions de l'onglet "MyFlights" montrant le trafic 'live' recu en temps réel par la  RadarBox

la liste des avions de l'onglet "MyFlights" montrant le trafic 'live' recu en temps réel par la RadarBox

C'est peut etre l'une des parties les plus importantes du logiciel, après l'écran carte. Ici vous avez une vue d"taillée sur chaque vol en train d'être reçu.

· L'onglet "MyFlights" montre les vols locaux reçu par votre matériel.
· L'onglet "Network" montre les vols reçus mondialement par les récepteurs des autres utilisateurs .

En haut vous disposez de la fonction "Quick Filter". Par défaut, le filtre est désactivé et tous les vols reçus sont affichés.

Les donénes suivantes pour chaque vol apparaissent dans chacune des colonnes:

· Changed: L'heure (UTC) a laquelle le vol a été modifié pour la dernière fois
· Tracked: L'heure (UTC) à laquelle la dernière information de suivi a été reçue
· ACARS Icon: si affiché indique qu'une information ACARS est aussi recue pour cet aéronef
· Globe Icon: si visible, ndique que le vol est placé sur la carte
· Status: statut du vol (NA signifiant indisponible)
· Mode S: Code HEX Mode-S pour cet aéronef
· Flag: Drapeau du pays ou l'avion est immatriculé
· Flight ID: Indicatif du vol
· Registration: Immatriculation ("numéro de queue") pour cet aéronef
· Aircaft: Type d'avion au format 4 lettres
· Airline Logo: Logo de la compagnie Aérienne
· Altitude: Altitude en pieds
· GS: Vitesse par rapport au sol en noeuds
· IAS: Vitesse indiquée par rapport a l'air en noeuds (rarement disponible)
· Hdg: Cap
· VRate: Vitesse ascensionnelle en pied/minute
· Company: Nom de la compagnie Aérienne
· Route: Origine/Via/Destination selon le code ICAO (4 lettres)
· Flying Over: Région survolée par le vol
· Latitude
· Longitude

Vous pouvez choisir les colonnes à afficher sur la grille de préférences. Vous pouvez aussi trier les données en cliquant sur le titre de chaque colonne.

Au bas de la liste vous verrez les détails concernant l'avion sélectionné ainsi que les information de vol incluant une ou des photos de l'avion. (Votre ordinateur doit disposer d'une connection Internet active pour pouvoir télécharger les photos d'avions - une fois que la photo a été téléchargée par la RadarBox, elle continuera d'apparaître même sans connection internet- pratique pour opérer RadarBox en mobile depuis un portable a proximité dans un aéroport par exemple). En cliquant sur la photo, vous verrez apparaître une image plus grande. Cette fonctionnalité résultant d'un partenariat entre AirNav Systems et Airliners.net, détenteur de la plus grande base mondiale de photos d'aviation. Dans la mesure ou la recherche d'image est faite par enregistrement, l'image que vous voyez est celle de l'avion dont vous recevez mes signaux.

Montrer les données enregistrées (MyLog)

Ci-dessus: Cliquez avec le bouton droit sur un avion dans la rubrique "MyFlights" et sélectionner "Show MyLog Entries" (Montrer les entrées enregistrées) pour voir d'avantage de détails.

Ci-dessus: Cliquez avec le bouton droit sur un avion dans la rubrique "MyFlights" et sélectionner "Show MyLog Entries" (Montrer les entrées enregistrées) pour voir d'avantage de détails.


ACARS

Onglet "ACARS"

La RadarBox d'AirNav est capable de recevoir les informations ACAR depuis le Décodeur ACARS Airnav.

Dans cet onglet, sont affichées les informations ACARS recues via la connection DDE.

Dans les onglets "MyFlight" et and "Network" un petit symbole ACARS apapraitra en face d'un vol si des information de type ACARS sont reçues de ce vol.

Le tableau est organisé avec les éléments suivants:

· Received: Date and heure de réception du message
· Flight ID: Numéro de vol de l'avion
· Registration: Immatriculation de l'avion
· Aircraft: Type d'avion
· M: Mode ACARS
· Lbl: Intitulé du message
· Blc: Numéro de Bloc
· No: Numéro du message
· U/D: Message montant (Uplink) ou descendant (Downlink)

Note: Le décodeur ACARS AirNav est disponible chez AirNav depuis la page d'accueil du site AirNav Systems et permet le décodage en temps réel des messages ACARS


MyLog - Mes Enregistrements

Onglet "MyLog" (mes enregistrements)

L'onglet MyLog est une fonctionnalité unique permettant de gérer une liste des aéronefs reçus.

En d'autre mots c'est votre collection d'avions reçus.

Tout en haut, vous pouvez utiliser n'importe lequel des filtres rapides disponibles pour explorer les données. Le bouton "Explore Photo Folder" permet d'ouvrir, via l'explorateur Windows, le répertoire ou sont enregistrées les photos .

Le tableau "Aircrafts" (avions) enregistrés permet de consulter les informations suivantes:

· Mode S: Type d'Aéronef
· Registration: Mode ACARS
· Aircraft Type: Code ICAO
· Aircraft Name: Format Long
· Mode S Country: Pays d'enregistrement correspondant à ce code
· Airline: Nom de la compagnie Aérienne
· ADSB: affiché comme égal à "Y" si l'avion transmet l'ensemble des informations ADS-B y compris sa position
· First Time Received: Date and heure à laquelle l'avion fur reçu pour la première fois
· Last Time Received: Date and Heure
· Comment: Commentaire utilisateur

Le tableau "flights for selected Aircraft" (vols pour un avion sélectionné) montre les détails supplémentaires pour l'avion sélectionné dans le tableau 'Aircraft":

· Callsign: Indicatif enregistré pour cet avion
· Route: Route issue de la base de donnée RadarBox, si connue
· Message Count: Nombre de messages
· Start Time: heure de début
· End Time: Heure de fin

Une ou deux images de l'avion choisi sont affichées sur la droite (selon les préférences du menu de configuration)


Alertes

Onglet "Alerts" (Alertes)

L'une des fonctionnalités les plus pratique de la RadarBox d'airNav est la possibilité d'envoyer un message émail, de recevoir une notification visuelle ou sonore et ce à chaque fois qu'un vol correspondant à avion spécifique, à un numéro de vol précis, à une ligne aérienne particulière, etc... est reçu. Cette sélection est accomplie dans l'onglet "Alerts" alertes).

Des information détaillées concernant la configuration d'une alerte spécifique peuvent être trouvées dans la rubrique Créer des Alertes


Rapports

Onglet "Reporter" (générateur de rapports)

L'utilisation des caractéristiques du "Reporter" vous permet de partager avec vos amis les informations sur les aéronefs reçus à l'aide de la RadarBox d'AirNav.

Afin d'utiliser cette possibilité, vous devez générer un rapport. Pour ceci, choisir la plage (Entrées du jour ou de la veille) et cliquer sur le bouton "Generate". Vous pouvez ensuite choisir de sauvegarder votre rapport (en le copiant dans le presse papier Windows ou en l'enregistrant dans un fichier).

Un brouillon du rapport généré est visible dans l'onglet "Report Draft". Vous pouvez modifier cet onglet en l'éditant directement à l'aide du logiciel. Après avoir saisi le sujet et renseigné l'émail du destinataire du rapport, cliquer sur le bouton "Send Now" pour l'envoyer à vos amis. Vous disposez également d'une option pour envoyer automatiquement un rapport à minuit tous les jours.

Vous pouvez vérifier quels rapports ont été envoyés dans l'onglet "Automatic Report Log".

Voir Création de Rapports pour de plus amples détails.


Database Explorer

Database Explorer (Explorateur de base de données)

La RadarBox AirNav est fournie avec 5 tables aviation précises comportant:

· Type d'aéronef
· Avion
· Compagnies aériennes
· Aéroports
· Routes

Vous pouvez parcourir, rechercher, éditer les paramètres de la base de données en utilisant cette fenêtre

Au bas, a gauche de la fenêtre "Database Explorer" figure le nombre total d'enregistrements de la table actuellement active.

La section concernant les aéronefs est automatiquement renseignée lorsqu'un nouvel avion est détecté (Liaison internet requise).


Préférences

Il vous est possible de personnaliser le comportement de l'application. Ceci au moyen de la fenêtre de préférences, accessible depuis le menu "file" (fichier).

Cette fenêtre est organisée en 4 onglets:

· General

· Set Time and Date: ouvre la fenêtre Date / Heure
· Radar Range Rings: Anneaux concentriques de portée radar, centrés sur l'origine (Home location)
· Clear Reset Polar Diagram: Remise à zéro du diagramme polaire d'antenne (ligne de visibilité) avant de tester un nouveau Positionnement d'Antenne
· Use Local Times on MyLog: utilise la Date et l'heure locale pour le fichier "MyLog"
· Aircraft Label Settings: Propriétés de l'avion à afficher sur la carte: type, taille, vecteurs prédictifs, traînée et autres paramètres
· Internet Proxy Settings: paramètres de connection Internet si Proxy
· Grid Visible Columns: détermine les colonnes a monter/Masquer dans le tableau "MyFlights - Mes Vols" et "Network - Reseau"

Téléchargement automatique (FTP) d'une capture d'ecran

Cette fonction permet le téléchargement automatique via FTP d'une capture d'écran au format jpg vers une localisation de votre choix.L'upload est différée de 5 minutes afin de respecter les restrictions internationales concernant l'affichage de données de trafic aérien en temps réel. Dans la mesure ou les données réseau de la RadarBox sont déjà différées de 5 minutes, cela impliquera que les position en temps réel des aéronefs seront différées de 5 minutes et sue les données issues du réseau le seront de 10 minutes. Les utilisateurs devront vérifier qu'ils n'enfreignent aucune réglementation locale en procédant au téléchargement de telles informations sur le Web.

Active: Cocher pour activer le téléchargement automatique (Upload) via FTP

Username: Nom d'utilisateur fourni par votre fournisseur d'accès Internet et requis pour accéder a votre domaine Internet

Password: Mot de passe utilisé pour accéder a votre domaine internet

Host: Nom de l'hôte pour accéder a votre domaine Internet (par exemple homepages.demon.co.uk)

Port: Numéro de Port pour Upload FTP - habituellement le Port 21

Folder: Répertoire ou sont stockées les images sur le domaine, par exemple /dcroot/radarbox

RadarBox

· Share Flight data on RadarBox Network: cocher si vous désirez que d'autres utilisateurs voient les vols que vos recevez
· Transition Altitude and QNH: Configurer ces paramètres de telle manière qu'a partir de cette altitude, les niveaux de vol sont affichés (au lieu de 9000ft, l'indication FL90 apparaît)
· Photo Options: différentes options pour vous permettre de personnaliser le téléchargement des photos d'aéronefs depuis internet
· Route Auto-Populate: les routes des avions seront renseignées a partir de la base de données Internet
· Timeout for MyFlight: détermine la durée pendant laquelle un avion resté affiché après a perte de son signal. Pendant cette temporisation, les vols concernés seront mis en évidence par une autre couleur
· Timeout for Network Flights: détermine pendant combien de temps un vol "réseau" restera affiché après perte de contact
· Screen Refresh Rate: Taux de rafraîchissement écran - allonger ce temps permet de diminuer la charge CPU du PC
· Custom Legend List: permet de choisir de cacher ou de masquer le marqueur de position d'origine ("Home location") et d'afficher des légendes personnalisées

Note: Voir Configuration des Timeout dans la section Utilisateurs Avancés pour plus de détails concernant ce réglage.

· Station de base

· Home Location: Localisation du domicile, permettant le centrage immédiat de la carte en cliquant sur le bouton "Go" de la fenêtre principale.
· Station Data: Détails de votre station qui seront inclus dans le rapport ou l'exportation d'informations du fichier Log.

· Couleurs de carte

· Personnalisez la façon dont les carte sont représentées. Clic Gauche sur le panneau de contrôle "Map Colors" afin de modifier une couleur.
· Si vous désire sauvegarder les réglages de couleurs après modification, pour une utilisation ultérieure, utiliser la fonction "Export" pour sauvegarder ces réglages dans le répertoire AirNav RadarBox 2009/Color.

· Vos réglages personnalisés de couleur apparaîtront dans le menu déroulant de la barre d'outils carte.

Note: vous pouvez échanger vos réglages avec un ami en lui communiquant le fichier .mcl

Exemples de personalisation des réglages couleurs

Exemples de personalisation des réglages couleurs


Fichier

Menu "File" (Fichier)

Capture d'écran: Créer, Sauvegarder, Partager, parcourir les captures d'écran.

Ci-dessus: Capture d'ecran créée par RadarBox<br>

Ci-dessus: Capture d'ecran créée par RadarBox

Rejoue les fichiers enregistrés: cf la section Enregistrement/Replay

Database Explorer: See the Database Explorer section

Preferences: Ouvrir les Préférences de WIndows. Cliquer ici pour plus d'information

Exit: Ferme le programme AirNav RadarBox 2009


Filtres

Menu "Filters" (filtres)

Il vous est possible de choisir les informations que vous désirez afficher sur la carte

Pour plus d'information sur les filtres, se reporter à la section Utilisation des Filtres.

Nouveau Filtre: Supprime le filtre actuellement configuré et crée un nouveau filtre

Open Filter: Lit un fichier filtre, sauvegardé dans un fichier, et le charge dans la vue active.

Save Filter: Sauve le fichier du filtre courant sur le disque en utilisant le nom actuel du filtre.

Save Filter As: Sauve un filtre dans un fichier précis

Advanced Filters: Ouverture des options avancées de la fenêtre "Filtres"


Carte

Menu "Maps" (Maps)

Set Map To:

Ajuste et zoom la carte active à un lieu précis

Open/Save:

Fonctions nouvelle carte, ouvre et sauve

Satellite Layer:

Télécharge une image satellite pour la zone de carte affichée

Charge une image satellite préalablement téléchargée

La couche satellite fonctionne de la même manière qu'une fenêtre de carte normale, si ce n'est que la surface couverte par l'image satellite ne comprends que la fenêtre de carte visible sur l'écran. Déplacer la carte déplacera l'image satellite hors de l'écran. L'image satellite a un niveau de zoom fixe - si vous zoomez (en plus ou en moins) il faudra télécharger une nouvelle sur couche satellite une fois que la zone d'intérêt sera déterminée dans la fenêtre écran.

Toutes les sur-couches habituelles de carte sont disponibles, bien que vous pouvez souhaiter créer et enregistrer un nouveau profil de couleur a utiliser avec des sur-couches satellite.

Full Screen:

Permet de voir la carte RadarBox en plein écran sans la liste des aéronefs ou la barre de menus. Une pression sur la touche Esc (Escape) permet de revenir à l'écran normal.

Toutes les autres fonctions liées aux cartes sont transparentes.

Plus de 500 000 points caractéristiques liés aux carte sont disponibles, liés ou non à l'aviation.

Pour d'avantage d'information sur l'aspect cartographique lié aux cartes AirNav RadarBox 2009 merci de vous référer à la section Barre d'outils carte.


Outils

Menu "Tools" (Outils)

Dans ce menu vous accédez aux éléments les plus importants de AirNav RadarBox 2009.

Interface:

Choisissez si l'interface RadarBox doit être visible, et ou la positionner sur l'écran

MyLog:

Visualiser la base de données "Mylog" afin de vérifier si un avion a été détecté

MyFlights:

Visualiser l'ongle "MyFlights" afin de voir en temps réel la liste des aéronefs

Network:

Visualiser l'onglet "Network" afin de voir la liste des aéronefs transmise via le réseau

SmartView:

Visualiser l'onglet "SmartView" afin d'accéder au suivi de flotte et au réglage automatique de pression atmosphérique (auto QNH)

ACARS:

Visualiser les informations ACARS (Nécessite le logiciel de décodage additionnel Airnav ACARS Decoder)

Alerts:

Visualiser l'onglet des Alertes et configurer les paramètres d'alerte pour les aéronefs en temps réel et en réseau

Show Photos/Details:

Afficher ou masque les photos d'avion et les détails de vol en dessous de la liste des aéronefs

Active Network Locations:

Affiche une carte Google Map, montrant la localisation des radarBox actives interconnectées en réseau. Nota: les positions sont basées sur l'information transmise par les fournisseurs de service Internet (ISP) et peuvent être imprécises

Network Account Information:

Information sur l'usage de votre compte réseau. Une connection internet est requise


Fenêtres

Menu "Window"

Restore Desktop:

Ré-initialise les paramètres d'affichage des fenêtres aux valeurs précédemment enregistrées

Record Desktop:

Enregistre les positions actuelles des fenêtres de l'application

Tile Horizontally/Vertically:

Arrange toutes les fenêtres ouvertes (cartes et suivi vertical) de l'applicatif AirNav RadarBox 2009 en mosaïque

Cascade:

Arrange toutes les fenêtres ouvertes (cartes et suivi vertical) de l'applicatif AirNav RadarBox 2009 en cascade

Arrange:

Réduit les différentes fenêtres à leur taille optimum et les arrange de telle manière a ce qu'elles soient également espacées et ne se superposent pas

Close All:

Ferme toutes les cartes et les fenêtres de suivi vertical

Close:

Ferme les fenêtres des cartes sélectionnées

Opened Windows:

Liste toutes les cartes actuellement ouvertes


Aide

Menu "Help" (Aide)

Contents:

Ouverture des contenus du fichier d'aide.

Online Support:

SUpport en ligne sous 24 heures en utilisant le système d'aide en ligne pour utilisateurs enregistrés

Forum:

Rejoignez la communauté en ligne AirNav pour discuter de la RadarBox et partager l'expérience d'autres utilisateurs

AirNav Forum

AirNav Systems Online: Vérifiez les mises a jour logiciel et consultez les dernières informations

Check for Updates: Si vous êtes connectés a Internet, cliquez ici pour télécharger les correctifs logiciels et mises a jour

Welcome: Ouverture de la fenêtre d'accueil AirNav RadarBox 2009

About: Ouverture de la boite d'information "à propos" du programme, incluant les information sur l'auteur. Affiche les informations sur la version actuelle du logiciel (software) et du matériel (firmware).


Poursuite d'aéronefs Militaires

De noubreux aaéronefs militaires ne transmettent pas normalement d'information de position, bien que parfois ils peuvent apparaître dans la liste des avions de "MyFlights".

Dans cet exemple, deux avions militaires sont captés, mais ne figurent pas sur la carte car ils ne transmettent aucune information de position. Cependant il est possible de visualiser les indicatifs de ces avions et leur altitude. Dans cet exemple, le ficher de données du Mode S de la RadarBox a été modifié afin de faire apparaître la cocarde militaire au lieu du drapeau de nationalité. Voir Affichage d'information de nationalité particulières pour plus de détails


Affichage d'information de nationalité particulières

Affichage d'information de nationalité particulières (cocardes)

ATTENTION - Cette section inclue la modification de fichiers système de la RadarBox. Les modifications que vous pouvez être amené à faire risquent d'empêcher la RadarBox de fonctionner correctement, ou bloquer totalement son fonctionnement. Dans le pire des cas, soyez prêt a de des-installer et à re-installer l'applicatif RadarBox afin de retrouver vos paramétrages initiaux.

Cependant, et ceci étant dit, cette modification est relativement simple à mettre en oeuvre. Notez qu'elle ne fonctionnera qu'avec la dernière version du logiciel RadarBox. Ces instructions supposent que vous utilisez Windows XP comme système d'exploitation. Ces modifications n'ont pas été testées avec WIndows Vista.

3 avions militaires Britannique detectés par la RadarBox (2 Gazelles and 1 AS50 Squirrel)

3 avions militaires Britannique detectés par la RadarBox (2 Gazelles and 1 AS50 Squirrel)

Comment cela fonctionne t-il?

Le fichier RadarBox D008.dat (Répertoire AirNav RadarBox 2009/Data ) contient les attributions Mode S de l'avion plus des "wild cards" (caractères génériques) de la forme:

UK,United Kingdom,010000------------------

ou UK represente un drapeau UK.BMP dans le répertoure Data/Flags

Ci-dessous Une partie du fichier D008.dat ouvert via le Notepad WIndows

United Kingdom est le descriptif

et 010000------------------ est la version Binaire du Mode S 24 caractères du code Hex 6 caractères UK (incluant des caractères génériques) .

Tous les codes Mode S pour l'UK débutent par le code binaire 010000 (généralisation par balayage, mais vous avez déjà l'idée....!)

Lorsque la RadarBox détecte un code Mode S Binaire 010000 alors il affiche le fichier UK.BMP dans la liste des aéronefs.

Cependant, les codes des aéronefs militaires Britanniques sont un élément (bloc) à l'intérieur des indicatifs allouées pour l'UK, débutant par 0100001111, ainsi une ligne dans le fichier D008.dat tel que ci-apres, permettra de "piéger" ce fait:

RA,RAF,0100001111--------------

et désormais les codes débutant par cette séquence entraîneront l'affichage de la cocarde RA.BMP - [image]. En assemblant ces 2 lignes vous pouvez comprendre le fonctionnement.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

Le même principe s'applique aux codes militaires US, mais dans la mesure ou il y a un paramétrage plus développé, cela devient un peu plus complexe:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Instructions pour modifier le ficher D008.dat

1. Arrêter la RadarBox

2. Utiliser l'explorateur de fichier pour atteindre la répertoire RadarBox Data, qui par défaut devrait être:

C:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data

3. Faites une copie du fichier D008.dat file et renommez le (par exemple D008.dat.org) de telle manière à rendre la modification réversible si besoin. Si bous ne pouvez pas visualiser l'extension du fichier (.dat), il vous faudra décocher l'option "cacher l'extension pour les fichiers de type connu" via le menu Outils/Option des dossiers/Visualiser.

4. En utilisant le Notepad WIndows, ouvrir le fichier original D008.dat file (et non pas celui que vous avez sauvé en tant que copie de sécurité) et vous découvrirez un fichier sous le format suivant (mais avec beaucoup plus de lignes!):

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Copier la ligne suivante et insérez la dans le fichier D008.dat file au dessus de la ligne UK:

RA,RAF,0100001111--------------

ainsi le l'extrait correspondant de ce fichier .dat doit ressemble à cela:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. Copier les lignes suivantes et insérez les au dessus de la ligne US dans le fichier .dat:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

ainsi la partie correspondante du fichier .dat ressemble désormais à cela:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. Cliquer "Sauve" dans le Notepad pour sauver le fichier D008.dat ainsi modifié.

Les points a noter ici sont:

- le nombre de caractères "-" est critique. Chaque code Hex Mode S (111010010000------------) DOIT faire 24 caractères de long exactement.

- vérifiez que vous n'insérez pas aussi de lignes vierges ou d'espaces lorsque vous insérez les nouvelles lignes.

- le fichier D008.dat file DOIT être sauvé sus forme de fichier texte .txt (ainsi ne pas utiliser Word ou Wordpad ou tout autre logiciel) et il doit être nommé D008.dat et NON PAS D008.dat.txt ce qui pourrait arriver si vous utiliser la fonction "Enregistrer sous". Vérifier le nom du fichier à l'aide de l'explorateur de fichier pour vous assurer que le nom est correct.

8. Cliquez (bouton droit) sur cette image et choisissez "copier" puis collez le dans votre éditeur graphique favori.

L'image doit être sauvegardée en tant que fichier bmp dans le répertoire c:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data/Flags et DOIT être nommée RA.BMP

Idem pour la cocarde US ci dessous, à sauvegarder cette fois ci sous le nom UF.BMP

9. Fermer le Notepad et lancer RadarBox. Attendez de détecter un aéronef Militaire Britannique ou US soit en temps réel, soit via le réseau et vous devriez voir la cocarde Militaire dans la liste des avion si vous avez configuré l'affichage des drapeaux de nationalité dans les préférences.

Afficher d'autres drapeaux de Nationalité / cocardes

Bien que la modification décrite ci-dessus ne traite que de 2 drapeaux de nationalité, le même principe peut être appliqué afin d'afficher les drapeaux de nationalité pour tout groupe d'avion, ou propre à une ou plusieurs immatriculations individuelles. Il suffit seulement de disposer du code Hex correspondant au Mode-S, de la calculatrice windows pour convertir le code Hex en code Binaire, et d'un bmp correspondant sauvegardé dans le répertoire /Flags.

cf site internet AirNav Utilities pour les fichiers de drapeaux.


Éléments cartographiques personnalisés

Les fichiers de contour sont utilisés pour dessiner des cartographies particulières en superposition aux cartes de base RadarBox. Ces cartes consistent en des Aéroports, des terrains ou zones d'évolution aériennes.

Ci-dessus: Carte détaillée du contour de l'espace aérien autour de l'aéroport de London Heathrow.

Ci-dessus: Carte détaillée du contour de l'espace aérien autour de l'aéroport de London Heathrow.

Une fois que vous avez téléchargé ou crée ces fichiers contours:

1.) Se rendre dans le dossier d'installation de votre RadarBox (généralement C:\Program Files\AirNav Systems\AirNav RadarBox 2009 mais peut varier selon le disque d'installation choisi)

2.) Créer un nouveau répertoire intitulé "Outlines" (contours)

3.) Ouvrir se dossier et y placer vos fichiers contours

4.) Fermer l'application RadarBox (si ouverte) et la redémarrer

Les contours devraient désormais être apparents sur vos cartes. Si ce n'est pas le cas, aller dans le menu Cartes et activer l'option "Outlines". Si vous ne pouvez toujours pas voir les contours, assurez vous que vous n'avez pas change leur couleur à l'identique de celle du fond de carte (Option "background" dans "Preferences | Colors").

Pour cacher les contours aller dans le menu RadarBox et décocher l'option "Outlines" ou supprimez le contour spécifique depuis le répertoire "outline".

Ci-dessus: Carte de contour détaillée de l'aéroport de  London Heathrow.

Ci-dessus: Carte de contour détaillée de l'aéroport de London Heathrow.

Les couloirs aériens et contours d'aérodromes sont disponibles sur le site Internet AirNav Utilities


Sortie de Données sur le Port 7879

Sortie de Données sur le Port 7879 et 30003

Les données reçues par la RadarBox sont disponibles via le port 7879 pour être utilisées par des applications externes. Toutefois, ces données sont différées de 5 minutes pour des raisons de sécurité (Note: les données que vous voyez via le logiciel lui même ne sont pas différées).

Le flux d'information suit le chemin suivant:

1- Les messages de vol sont reçus en temps réel depuis le décodeur.

2- Les messages sélectionnées / appropriées sont ajoutés au tampon de données avec un repère de temps. Tous les messages ne sont pas ajoutés car beaucoup d'entre eux ne sont pas appropriés (imaginez que vous avez un vol qui est suivi avec toutes les informations disponibles: Type d'aéronef, lat/long, altitude - si un message contenant seulement le code Hex du mode-S de l'avion est reçu il n'est pas ajouté à la suite car il ne rajoute pas d'information à ce que le logiciel connaît déjà parmi toutes les informations concernant ce vol). Si, par exemple, il y a changement d'altitude ou de vitesse, bien sur l'information sera, bien sur, ajoutée a la suite.

3- Un timer vérifie en permanence ce tampon de données pour identifier les messages datant de plus de 4 minutes et 59 secondes. Si des messages respectent cette condition, ils sont supprimes du tampon et envoyés vers le port de sortie.

Le format XML est utilisé pour une meilleur compatibilité avec le plus grand nombre de logiciels (XML est la référence mondiale en matière d'échange de données).

Le format du message de sortie est le suivant:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Pour visualiser les données de sortie de façon brut, exécuter Telnet, ensuite saisir "open localhost 7879". Le partage des données dans un format complémentaire compatible est disponible sur le Port 30003

Ci-dessus: flux de données en format brut sur le port  7879 tel que visible dans une fenêtre DOW Telnet.

Ci-dessus: flux de données en format brut sur le port 7879 tel que visible dans une fenêtre DOW Telnet.


Configuration des Temporisations

Configuration des "Timeout" (temporisations)

Le réglage des "Timeout" (temporisations) de la RadarBox est accessible depuis le menu "Preferences"

Fenetre de réglage des durées de temporisation

Fenetre de réglage des durées de temporisation

Le réglage des temporisations est réparti en 2 groupes: les réglages "MyFlight" et les réglages "Network Flight". Les réglages des temporisations peut significativement affecter les performances de la RadarBox et contribuer à améliorer ou à rendre confus ce qui est affiché sur l'écran.

Temporisations pour "MyFlights" (suivi en temps réel)

Les aéronefs regroupés dans l'onglet "MyFlights" sont des traces évolutives détectées en temps réel par le matériel de la RadarBox. Les aéronefs sont représentés sur la carte à leur positions actuelles. Lorsqu'ils sont dans une zone de bonne réception, leur position est mise à jour régulièrement, selon la fréquence choisie pour le taux de rafraîchissement écran. Les utilisateurs règlent généralement le taux de rafraîchissement entre 1 et 4 secondes.

Lorsqu'un avion est en limite de zone de réception, il n'est parfois pas détecté au moment du rafraîchissement écran. Si l'avion n'est pas détecté, alors il sera indiqué en "timeout" après que la temporisation réglée ait expiré. L'avion sera toujours visible dans la liste des avions et sur la carte jusqu'à la fin de la temporisation de réglage choisie avec l'option 'Seconds to hide timeout flights' (durée de la temporisation avant de masquer un vol). Si vous réglez cette temporisation à 30 secondes et que la temporisation "hide after timeout" (masquer après temporisation) est de 60 secondes, alors l'avion sera retiré de la liste et de la carte après 90 secondes. Si l'avion est détecté durant ce temps, alors la temporisation est annulée jusqu'à ce que l'avion ne soit plus détecté et le processus recommence à nouveau.

On peut donc en déduire que les réglages de temporisation pour "MyFlights" peuvent être ajustés pour restituer la meilleure "image" du trafic que vous détectez. Si les réglages sont trop longs, alors l'avion sera "gelé" dans l'espace bien après qu'il ait quitté la zone de couverture. Des temporisations trop courtes et l'avion disparaîtra et re-apparaîtra produisant un affichage confus.

Temporisations pour "Network Flights" (réseau)

Les vols issus de l'échange réseau ont des réglages de temporisation propre et ces derniers sont plus critiques que ceux associés au mode "MyFlights". Les données réseau ne sont télé chargées que toutes les 30 secondes et ne sont aussi mises a jour sur la carte que toutes les 30 secondes. Du au fait que les informations réseau doivent être traitées via un certains nombres de sources différents (les autres utilisateurs de RadarBox partageant leurs informations) , certains tracés peuvent être parfois manquants. Si les réglages de temporisation sont inférieurs à 30 secondes, alors chaque vol "réseau" passera en "timeout" avant le rafraîchissement suivant de l'information. Si le réglage est top long, les vols qui ne transmettent plus d'information seront gelés pour une période étendue avant d'être finalement cachés après la temporisation 'seconds to hide' (durée avant de masquer). Si les avions qui sont sorti de le la zone de couverture (soir en atterrissant, soit en se déplaçant dans une zone ou il n'y a pas de couverture réseau via une RadarBox) ne sont pas masqués, alors réduisez la temporisation "hide timeout setting" (durée de la temporisation avant de masquer un vol).

L'ensemble des réglages de temporisations "MyFlight" et "Network Flight" demande une réelle attention afin de produire le meilleur rendu sur l'écran. Il vous appartient d'explorer les plages de réglage afin de déterminer quelles sont les meilleures valeurs à utiliser dans votre cas.

Des tests ont montrés que les valeurs données dans l'illustration ci dessus fournissent de bon résultats: 30 secondes et 60 secondes pour "MyFlights" et 35 secondes et 60 secondes pour "Network Flights".


Matériel

Problèmes de connection matériel

Se référer au Guide Matériel pour le fonctionnement des voyants DEL sur votre récepteur RadarBox.

Lors du lancement du logiciel RadarBox, le programme va essayer de se connecter au récepteur matériel (boitier). Surveillez le voyant de connection matériel en bas de l'écran RadarBox. Si ce voyant est vert, le matériel est connecté et vous verrez apparaître les aéronefs dans la liste "MyFlights" et sur la carte.

Liaison Matériel et Réseau correcte

Liaison Matériel et Réseau correcte

Si le voyant est rouge, alors le boîtier récepteur n'est pas relié correctement.Vous ne pourrez pas recevoir d'informations réseau si le récepteur matériel n'est pas connecté.

· Vérifiez que le boîtier récepteur RadarBox est reliée à votre ordinateur via le cable USB fourni
· Si le cable fourni est correctement connecté, essayez un autre cable. Note: tous les câbles USB ne sont pas identiques, certains pouvant ne pas fonctionner avec la RadarBox.
· Vérifier l'état des voyant DEL sur le boîtier récepteur afin de comprendre ce qu'elles indiquent. cf section Guide Matériel
· Vérifiez que vous avez inséré le connecteur USB dans la même prise USB (ordinateur) que celle utilisée lors de l'installation de la RadarBox.

Si le voyant de connection matériel est toujours rouge, vérifier le gestionnaire de périphériques, accessible via le Panneau de configuration de Windows | Menu Système. Dans la section Contrôleurs de bus USB cherchez celui correspondant au driver AirNav RadarBox. Si le driver est absent il vous faudra le ré-installer.

Le driver USB AirNav RadarBox est bien present dans le gestionnaire de Périphériques

Le driver USB AirNav RadarBox est bien present dans le gestionnaire de Périphériques

Afin de vérifier la version du driver RadarBox installée, clic droit dans le gestionnaire de Périphériques, sélectionner le driver USB RadarBox puis Propriétés.

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

Pour plus d'aide, contacter le support AirNav à support@airnavsystems.com


Connection Réseau

Problèmes de connection réseau

cf la section Réseau AirNav RadarBox pour une description complète des fonctions réseau.

Connection au réseau

Pour se connecter au réseau AirNav RadarBox il est nécessaire de relier le boîtier RadarBox à votre ordinateur. Votre ordinateur doit également disposer d'une connection internet. Ouvrir l'interface RadarBox, si ce n'est déjà fait, sélectionner l'onglet "Network" (réseau) et assurez vous que l'option "Get flights from RadarBox Network" (recevoir les vols depuis le réseau RadarBox) est bien cochée. Vérifier la diode de statut de connection réseau au bas du l'écran de contrôle de l'interface RadarBox. Les données sont téléchargées toutes les 30 secondes.

Il est impossible de recevoir les données réseau si votre boitier RadarBox n'est pas connecté. Il vous faudra également être un utilisateur enregistré du logiciel et avoir un compte AirNav RadarBox actif pour recevoir les vols "réseau". Vous pouvez vérifier votre statut depuis le menu principal [RadarBox | Network Account Information]


RadarBox sans Connection Internet

Vous pouvez néanmoins voir en temps réel les vols sans connection internet, mais seuls les vols "à portée de vue" de l'antenne RadarBox seront détectés. Le range maximum de détection pour des vols en direct est d'environ 200 miles nautiques (380 km) dans le meilleur des cas.

RadarBox working without an Internet connection

RadarBox working without an Internet connection

Si vous constatez un ralentissement dans l'exécution de RadarBox sans connection internet, de-sélectionnez l'option "Share Flight Data" (partage des données de vol) dans le menu "Preferences".


Comment commander

Pour commander l'AirNav RadarBox 2009 merci de visiter le site internet AirNav Systems à l'adresse suivante http://www.airnavsystems.com et cliquer sur le lien"Buy Now" (acheter maintenant) sur le haut.

Il y a plusieurs moyens de commander en ligne, via une carte de Crédit, ou par téléphone et Fax.


Fenêtre de connection

Lorsque vous démarrer l'AirNav RadarBox 2009 une fenêtre de connection s'ouvre:

Entrez vos informations d'enregistrement - disponibles sur la pochette du CD fourni avec le produit.

Par Exemple:

Username: PGANRB123456

Password: 987654321

Si vous n'êtes pas un utilisateur enregistré, il vous sera néanmoins possible de voir une démonstration des capabilités du programme en cliquant sur le bouton "Start Demo".

Pour toute information sur comment commander l'AirNav RadarBox 2009 merci de se référer à la section Comment Commander